Keyword

Warning - Failed to open instream

  • lipshticklady
  • lipshticklady's Avatar Topic Author
  • Offline
  • New Member
More
11 years 9 months ago #13808 by lipshticklady
lipshticklady created the topic: Warning - Failed to open instream
I installed everything I think correctly,  I have checked with my hosting to make sure I have all the PHP required and I do (cURL, iconv, PCRE, Zlib)

I set the chmod to 777 on everyplace I think I can possible set it - so files are wide open.   

and when I enable the Simple RSS Feed Module I get the following error:

Warning: require_once(/usr/home/********/domains/domainame.com/public_html/modules/mod_jw_srfr/simplepie.inc) [function.require-once]: failed to open stream: No such file or directory in /usr/home/********/domains/domainame.com.com/public_html/modules/mod_jw_srfr/mod_jw_srfr.php on line 54

Fatal error: require_once() [function.require]: Failed opening required '/usr/home/********/domains/domainname.com/public_html/modules/mod_jw_srfr/simplepie.inc' (include_path='.:/php/includes:/usr/local/bin/') in /usr/home/********/domains/domainname.com/public_html/modules/mod_jw_srfr/mod_jw_srfr.php on line 54

This seems like it is something very simple - but cannot make it work - please can anyone help????????????????????

Please Log in or Create an account to join the conversation.

More
11 years 7 months ago #13809 by gummylick
gummylick replied the topic: Re: Warning - Failed to open instream
just to help out, try opening up the permissions on your "cache" folder too, directly under your root directory.

i had the same error and this cleared it right up.

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum