Keyword

Site is going slow with the feed

  • Dabroman
  • Dabroman's Avatar Topic Author
  • Offline
  • New Member
More
4 years 4 months ago #143023 by Dabroman
Dabroman created the topic: Site is going slow with the feed
Hello again guys, i hope you arent tired of me..

Ive reached a new problem. My site is working good but the feature that includes the feeding module from Joomlaworks loads very slow.
Ive been in contact with my websupport and they cannot find anything and there end so im hoping i can get some help here.

The slow "site" you can find here:
www.mrmarket.se/vad-saeger-bloggarna

As you can se it loads really slow compared to the other menu items like "analyser", "finansnyheter" and "hem.

Do you know what i need to do to make it faster?

Thank you for a very good module and very good support!

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #143045 by Lefteris
Lefteris replied the topic: Site is going slow with the feed
Hi,

This is normal since your server need to download those feeds in order to display their data. There are some things you can do to improve the speed:

1. Ensure that Joomla! caching is enabled in Joomla! global configuration.

2. Ensure that the module caching is enabled. You can find this option at the module options under the "Advanced" tab. It is named "Caching" and you should set it to "Use global".

3. Ensure that the module option " Cache time (in minutes) for feed content and remote images" is set to a normal value ( 60 or 120 for example).

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.

  • Dabroman
  • Dabroman's Avatar Topic Author
  • Offline
  • New Member
More
4 years 4 months ago #143067 by Dabroman
Dabroman replied the topic: Site is going slow with the feed
Hi and thanks for the respons.

Ive tried to enable the cache as you said but no effect haves accured. And, when cache is enabled the feeds doesnt update automaticlly..

Any other ideas? Ive contacted the server host and they cant find anything, the other menus work very well, just the ones with the module is slacking back.

Thank you!

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #143126 by Lefteris
Lefteris replied the topic: Site is going slow with the feed
There are no other ideas. If you have enabled the cache correctly you should only have the delay in the first request. All subsequent requests should be fast. Regarding the feeds, they will get updated automatically, when the cache expires ( depending on your cache settings ).

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum