Keyword

Forbidden You don't have permission to access /modules/mod_jw_srfr/redir.php

  • Klaus Bogotz
  • Klaus Bogotz's Avatar Topic Author
  • Offline
  • New Member
More
1 year 10 months ago - 1 year 10 months ago #169417 by Klaus Bogotz
Hello,
I just moved to a new server, upgraded OS to ubuntu 18.04 and enhanced security.
Now I noticed that Simple RSS Feed Reader links don't work no longer. I get the "You don't have permission to access /modules/mod_jw_srfr/redir.php" error.
I'm getting those messages from my logwatch:
Requests with error response codes
    403 Forbidden
       /modules/mod_jw_srfr/redir.php?url=http%3A ... a-el-domingo%2F: 7 Time(s)
       /modules/mod_jw_srfr/redir.php?url=https%3 ... nus-renacida%2F: 3 Time(s)
What could be the reason for those problems?

Thanks in advance, Klaus
Last edit: 1 year 10 months ago by Klaus Bogotz.

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
1 year 10 months ago #169423 by Fotis
Grab the latest dev update please: github.com/joomlaworks/simple-rss-feed-reader/archive/master.zip

This feature is deprecated.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • Klaus Bogotz
  • Klaus Bogotz's Avatar Topic Author
  • Offline
  • New Member
More
1 year 10 months ago #169429 by Klaus Bogotz

Fotis wrote: This feature is deprecated.

What means this? What feature? Do you mean the whole extension?
I installed the mentioned zip but the error in most of the rss still exists.
Have a look on ateneomotril.org . The first three items work, the next ones don't.

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
1 year 10 months ago - 1 year 10 months ago #169436 by Fotis
The links I checked on your site are all fine. It was probably a cache issue.

In any case, simply open the module's parameters and just hit "save". Then clean your site's cache once more.

P.S. "Deprecated" means the redirect feature will no longer be used in future updates of the module.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member
Last edit: 1 year 10 months ago by Fotis.

Please Log in or Create an account to join the conversation.

  • Klaus Bogotz
  • Klaus Bogotz's Avatar Topic Author
  • Offline
  • New Member
More
1 year 10 months ago #169442 by Klaus Bogotz
Thank you. This solved the problem.
Regards, Klaus
PD: How can I mark the thread solved?

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
1 year 10 months ago #169457 by Fotis
It's OK, there's no need to :)

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum