IMPORTANT MESSAGE REGARDING THE FORUM

As you may already know, the JoomlaWorks Forum is powered by Kunena (the only decent forum component for Joomla).

Unfortunately, the latest update for Kunena has seemingly broken all code snippets (old and new) in the forum.

Until this message is removed, please paste any code as regular text - in other words, don't use the [code]...[/code] tags in Kunena's post editor.

Keyword

Error messages from Simple Feeds although global set to NONE

  • Klaus Bogotz
  • Klaus Bogotz's Avatar Topic Author
  • Offline
  • New Member
More
3 years 3 weeks ago - 3 years 3 weeks ago #169444 by Klaus Bogotz
Hello,
I posted this problem some years ago but it seems never been solved. I assume, that Simple RSS can't populate rss feeds if they are faulty although it should be worth to find a solution that ignores single faulty ones and displays the rest. Don't know about the difficulties because I'm not an hacker.
But please stop error messages although display errors is globally set to NONE! Here an example:
Last edit: 3 years 3 weeks ago by Klaus Bogotz.

Please Log in or Create an account to join the conversation.

More
3 years 3 weeks ago #169458 by Fotis
These errors come from PHP's built in XML parsing functions. Switch error reporting to none in your Joomla site. This should fix the issue of showing these messages.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • Klaus Bogotz
  • Klaus Bogotz's Avatar Topic Author
  • Offline
  • New Member
More
3 years 3 weeks ago #169461 by Klaus Bogotz
As I told in my message: My Joomla settings of error reporting are set to NONE!
Attachments:

Please Log in or Create an account to join the conversation.

More
3 years 3 weeks ago #169466 by Fotis
Errors could be re-enabled by a plugin. In any case, what's the problematic feed URL?

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • Klaus Bogotz
  • Klaus Bogotz's Avatar Topic Author
  • Offline
  • New Member
More
3 years 3 weeks ago #169467 by Klaus Bogotz
You are reading my messages, aren't you? Posted this in my first message: www.ideal.es/granada/rss/atom?seccion=costa#ns_campaign=rss&ns_mchannel=rss-atom&ns_source=costa&ns_linkname=test&ns_fee=0
I eliminated this feed because of the error.
Your extension is the only one which is reporting the php-messages. No other one is doing this.

Please Log in or Create an account to join the conversation.

More
3 years 3 weeks ago #169471 by Fotis
Long day, sorry :)

I'll test your feed and get back to you.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum