Keyword

Images not displaying using Simple RSS Feed Reader

More
1 year 9 months ago #177241 by John
Hello,

First, thanks for creating this awesome Joomla module.

I'm using Simple RSS feed reader on my site. It works great except images from feeds do not appear.

Example image attached.

Example URL:

www.venturacountynews.com/news/local-news/agoura-hills-california-news

John
Attachments:

Please Log in or Create an account to join the conversation.

More
1 year 9 months ago #177242 by JoomlaWorks
Replied by JoomlaWorks on topic Images not displaying using Simple RSS Feed Reader
What is the feed's URL? Additionally, I assume images are enabled in the module, right?

Fotis / JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.

More
1 year 9 months ago #177243 by John
The feed URL is:

news.google.com/news/rss/search/section/q/agoura%20hills%20news/agoura%20hills%20news?hl=en&gl=US&ned=us

Yes, the image is turned on (please see attached module options).

Thanks.
Attachments:

Please Log in or Create an account to join the conversation.

More
1 year 9 months ago #177246 by JoomlaWorks
Replied by JoomlaWorks on topic Images not displaying using Simple RSS Feed Reader
That feed doesn't have any images, sorry.

Fotis / JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum