Keyword

{mp4remote} not showing custom jpg cover

  • Mikhail
  • Mikhail's Avatar Topic Author
  • Offline
  • New Member
More
2 months 3 weeks ago #174993 by Mikhail
Mikhail created the topic: {mp4remote} not showing custom jpg cover
Hello

Joomla 2.5. If i use mp4 and put jpg with same name to same folder - custom cover is ok.
But if mp4 and jpg with same name at other serever (mp4remote mode) - i see only automatic generated cover.

Who know how solv this problem?

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Away
  • Administrator
  • JoomlaWorks Support Team
More
2 months 3 weeks ago #175006 by Fotis
Fotis replied the topic: {mp4remote} not showing custom jpg cover
URL to some video page that uses a remote video file?

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • Mikhail
  • Mikhail's Avatar Topic Author
  • Offline
  • New Member
More
2 months 3 weeks ago #175019 by Mikhail

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Away
  • Administrator
  • JoomlaWorks Support Team
More
2 months 3 weeks ago #175023 by Fotis
Fotis replied the topic: {mp4remote} not showing custom jpg cover
I see what you mean. For remote media, you can't use a custom preview file, because we can't check for the existence of such file without performing an additional network request (which is overkill).

Besides, the autogenerated thumbnail from the first few seconds seems just fine in your case...

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • Mikhail
  • Mikhail's Avatar Topic Author
  • Offline
  • New Member
More
2 months 3 weeks ago #175032 by Mikhail
Mikhail replied the topic: {mp4remote} not showing custom jpg cover
Thank you very much Fotis!

I was confused by the fact that the description in point 4 says that you can put your own jpg for remote files:

4. Use custom preview (poster) images FOR self-hosted or REMOTE VIDEO & audio files. 

www.joomlaworks.net/extensions/free/allvideos

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Away
  • Administrator
  • JoomlaWorks Support Team
More
2 months 3 weeks ago #175035 by Fotis
Fotis replied the topic: {mp4remote} not showing custom jpg cover
Yeah, sorry. This became outdated once AllVideos 6 was released. I'll update the document.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • Mikhail
  • Mikhail's Avatar Topic Author
  • Offline
  • New Member
More
2 months 3 weeks ago #175045 by Mikhail
Mikhail replied the topic: {mp4remote} not showing custom jpg cover
Thank! Now everything fell into place ).

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Away
  • Administrator
  • JoomlaWorks Support Team
More
2 months 3 weeks ago #175046 by Fotis
Fotis replied the topic: {mp4remote} not showing custom jpg cover
Cool :)

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum