Keyword

When I enter {mp4}movieClip{/mp4} Joomla tags with <p> </p> and it does not wor

More
1 year 2 months ago #178982 by Angel
I'm working for the first time with AllVideos.  I'm traying to play a video that is on the host.  It is not a trmote host. I followed all instructions and entered on the Joomla Article as follows:
{mp4}movieClip{/mp4}.  The movie is located in  images/videos/movieClip.mp4.  After I enter {mp4}movieClip{/mp4} Joomla reformats the code whith
<p> {mp4}movieClip{/mp4} </p>.  can someone tell me why Joomla adds the text code to it?????

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago #178994 by JoomlaWorks
This is added by the Joomla WYSIWYG editor. It's usually an option to disable wrapping content in paragraphs. Or you can just edit the HTML output before saving. In any case, it does not matter to AllVideos.

P.S. Remember to "enable" AllVideos in the plugin manager.

Fotis / JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago #178997 by Angel
Thanks for your fast reply. AllVideos is enabled. I have edited eliminating the <p> and it puts them again when saved. Is there a way to avoid the WYSIWYG editor? If I cant avoid this error I will not be able to use AllVdeo

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago #179000 by Angel
    I changed the editor to CodeMirror and I eliminated the <p>.
Now the problem is AllVideo that has this messaje:
Attachments:

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago #179006 by JoomlaWorks
URL to the actual page?

Fotis / JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum