Keyword

Multiple select all check box not working

More
1 year 6 months ago - 1 year 6 months ago #167270 by Tony
Tony created the topic: Multiple select all check box not working
K2 items and categories - select all check box not working. K2 v2.8.0 and Joomla! 2.5.28. Please, Can you help me?
Attachments:
Last edit: 1 year 6 months ago by Tony.

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #167296 by Krikor Boghossian
Krikor Boghossian replied the topic: Multiple select all check box not working
Hello,

Are you getting any errors in your browser's developer tools' console tab?

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #167314 by Tony
Tony replied the topic: Multiple select all check box not working
Yes, I see one jquery conflict. The problem was a System - jQuery Easy plugins, bad configuration in back-end part.
Thank and sorry.

Please Log in or Create an account to join the conversation.

More
1 year 6 months ago #167331 by Krikor Boghossian
Krikor Boghossian replied the topic: Multiple select all check box not working
Thank you Tony for letting us know.
Nice to hear that you sorted it out.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.

More
3 weeks 3 days ago - 3 weeks 3 days ago #173191 by natecovington
natecovington replied the topic: Multiple select all check box not working
I'm having the same issue with a Joomla 3.9.11 and K2 2.9.0

PHP 7.2.22

No errors in the console.

Edit: I can select all in other areas of the Joomla admin panel, it's just the entire K2 component that "Select all" is not working (Items, Tags, Categories, Comments, Extra Fields, Users)

Any ideas?

Thanks!
Last edit: 3 weeks 3 days ago by natecovington.

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
3 weeks 3 days ago #173204 by Fotis
Fotis replied the topic: Multiple select all check box not working
I recommend you try K2 v2.10 (dev) from: github.com/getk2/k2/archive/master.zip

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

More
3 weeks 3 days ago #173213 by natecovington
natecovington replied the topic: Multiple select all check box not working
Tried the K2 v2.10 (dev) version and still same issue - see attached. If it matters some of this site's K2 content was migrated using SP Transfer and the K2 items themselves from K2 CSV import component.
Attachments:

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
3 weeks 2 days ago #173216 by Fotis
Fotis replied the topic: Multiple select all check box not working
How the content got in doesn't really matter to that part of the K2 UI.

Open up the browser's console and reload the page with Ctrl/Cmd + Shift + R and see if any errors come up. If nothing comes up, leave the console on and click to select all of them.

If still nothing shows up, open up the K2 Settings and just save them and check if the multi-select feature works.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

More
3 weeks 2 days ago #173220 by natecovington
natecovington replied the topic: Multiple select all check box not working
Opening the K2 Settings and just saving them worked! Thank you.

FYI - I fixed it on the live site without updating to K2 v 2.10 (dev)

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
3 weeks 2 days ago #173222 by Fotis
Fotis replied the topic: Multiple select all check box not working
There's a new option added to allow for "standard" or "true" toggler in all lists, under the "Advanced" tab in K2 Settings ( jmp.sh/AXpu5kn ). Apparently it wasn't properly set for your site. I'll make sure to enforce a default value in the future.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

Moderators: william white

Powered by Kunena Forum