Keyword

K2 Comments no message showing - BUG [SOLVED]

  • willburn
  • willburn's Avatar Topic Author
  • Offline
  • New Member
More
1 week 5 days ago #171675 by willburn
willburn created the topic: K2 Comments no message showing
Installed a fresh Joomla 3.9.4 and latest joomla K2 2.9 today. When commenting an article, everything works showing name, date and number of comments etc but the actual message does not show up, its empty. ( I can see the message in admin though). Any ideas what causing this ? Is it a bug ?
Attachments:

Please Log in or Create an account to join the conversation.

  • willburn
  • willburn's Avatar Topic Author
  • Offline
  • New Member
More
1 week 3 days ago #171690 by willburn
willburn replied the topic: K2 Comments no message showing
Anyone ?

Please Log in or Create an account to join the conversation.

  • willburn
  • willburn's Avatar Topic Author
  • Offline
  • New Member
More
1 week 2 days ago - 1 week 2 days ago #171694 by willburn
willburn replied the topic: K2 Comments no message showing
I have tried 2 more clean installations with Joomla 3.9.4 and K2 2.9, all give the same results. COMMENTS MESSAGES DOES NOT SHOW UP.

Can someone just confirm if this is a bug ? I have tried everything but no luck.
Last edit: 1 week 2 days ago by willburn.

Please Log in or Create an account to join the conversation.

  • willburn
  • willburn's Avatar Topic Author
  • Offline
  • New Member
More
1 week 2 days ago #171695 by willburn
willburn replied the topic: K2 Comments no message showing
Please see attachment image...
Attachments:

Please Log in or Create an account to join the conversation.

  • willburn
  • willburn's Avatar Topic Author
  • Offline
  • New Member
More
1 week 2 days ago - 1 week 2 days ago #171699 by willburn
willburn replied the topic: K2 Comments no message showing - BUG [SOLVED]
For anybody that is facing this issue, this is a BUG in latest K2 2.9.0.

The fix is in this dev version, 2.9.1, you can download it here:
github.com/getk2/k2/archive/master.zip

Cheers
Last edit: 1 week 2 days ago by willburn.

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
5 days 16 hours ago #171748 by Fotis
Fotis replied the topic: K2 Comments no message showing - BUG [SOLVED]
There is no change in the frontend JS code of K2 (which would control the display of a comment) since v2.9.0:

github.com/getk2/k2/commits/master/media/k2/assets/js/k2.frontend.js

My guess is the issue was somewhere else (JS conflict perhaps) or your K2 installation was broken somehow and the update merely fixed it.


If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

Moderators: william white

Powered by Kunena Forum