Keyword

Could not verify that you are not a robot

  • jasim
  • jasim's Avatar Topic Author
  • Offline
  • Junior Member
More
4 months 1 day ago - 4 months 1 day ago #174613 by jasim
jasim created the topic: Could not verify that you are not a robot
HI!
I have read this forum and some suggestion about this problem and tried but no use.
i have disabled recaptcha plugin, i disable my user profile i had checked all recaptacha keys etc. The thing is recaptcha is working on registration form but not in K2 comments and getting this error.

My website is " www.vjcyber.com "

I do not want to disable default registration!

Any one please help!
Last edit: 4 months 1 day ago by jasim.

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
4 months 21 hours ago #174616 by Fotis
Fotis replied the topic: Could not verify that you are not a robot
If by reCaptcha you mean the Joomla plugin, then no, it won't work for K2 comments.

You need to simply use your API keys into the related fields in the K2 Settings to enable reCaptcha for K2 comments as well.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • jasim
  • jasim's Avatar Topic Author
  • Offline
  • Junior Member
More
4 months 20 hours ago #174619 by jasim
jasim replied the topic: Could not verify that you are not a robot
I didn't mean that, i placed recaptcha key and password in K2 but still getting this error "Could not verify that you are not a robot".

Hopefully you can check on webaite blog section. Please help

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
4 months 20 hours ago #174620 by Fotis
Fotis replied the topic: Could not verify that you are not a robot
Have you verified that the keys and domain match?

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
4 months 20 hours ago #174621 by Fotis
Fotis replied the topic: Could not verify that you are not a robot
Also make sure you create keys for reCaptcha v2.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • jasim
  • jasim's Avatar Topic Author
  • Offline
  • Junior Member
More
4 months 20 hours ago #174622 by jasim
jasim replied the topic: Could not verify that you are not a robot
That is for recaptcha v2 for sure

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
4 months 19 hours ago #174625 by Fotis
Fotis replied the topic: Could not verify that you are not a robot
Can you send a direct URL to a page with such a problem please?

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • jasim
  • jasim's Avatar Topic Author
  • Offline
  • Junior Member
More
3 months 1 week ago #174855 by jasim
jasim replied the topic: Could not verify that you are not a robot

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
3 months 1 week ago #174868 by Fotis
Fotis replied the topic: Could not verify that you are not a robot
Switch to v2 of reCaptcha in K2's Settings. Set "Use reCaptcha v2" to "Yes" in the "Site" tab.

The result should be like this: www.joomlaworks.net/blog/item/302-getting-snowflake-the-open-source-graphical-ssh-sftp-client-to-run-on-macos (you should see the "I'm not a robot" checkbox...)

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • jasim
  • jasim's Avatar Topic Author
  • Offline
  • Junior Member
More
3 months 1 week ago #174869 by jasim
jasim replied the topic: Could not verify that you are not a robot
switched but you can see still now use the recaptcha is not appearing though it say Enter the words you see below but there is no words!

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum