IMPORTANT MESSAGE REGARDING THE FORUM

As you may already know, the JoomlaWorks Forum is powered by Kunena (the only decent forum component for Joomla).

Unfortunately, the latest update for Kunena has seemingly broken all code snippets (old and new) in the forum.

Until this message is removed, please paste any code as regular text - in other words, don't use the [code]...[/code] tags in Kunena's post editor.

Keyword

Month mismatch in archive month display

  • Paul Srch
  • Paul Srch's Avatar Topic Author
  • Offline
  • Junior Member
More
8 months 3 weeks ago #178262 by Paul Srch
Month mismatch in archive month display was created by Paul Srch
When I select a specific month in the archive, K2 picks the correct articles, but displays the wrong month in the heading. Unfortunately, I can't use the attachments button for a screen shot (nothing happens when I click the button below). Any idea where I should look?

Please Log in or Create an account to join the conversation.

More
8 months 2 weeks ago #178272 by Fotis
Replied by Fotis on topic Month mismatch in archive month display
It may just be a language string (translation) issue. You can upload images on imgur.com if you like.

Please Log in or Create an account to join the conversation.

More
8 months 2 weeks ago #178273 by Fotis
Replied by Fotis on topic Month mismatch in archive month display
The upload problem seems to have been caused by Kunena (yes, the template overrides failed epically once more...).

You can try again if you like.

Please Log in or Create an account to join the conversation.

  • Paul Srch
  • Paul Srch's Avatar Topic Author
  • Offline
  • Junior Member
More
8 months 2 weeks ago #178288 by Paul Srch
Replied by Paul Srch on topic Month mismatch in archive month display
Here's the image - an idea what language string it might be? I've checked as many as I can find. 
Attachments:

Please Log in or Create an account to join the conversation.

More
8 months 2 weeks ago #178291 by Fotis
Replied by Fotis on topic Month mismatch in archive month display
Could it be you're showing the modified date above the item title? And that specific item was indeed created on Feb 2021?

Please Log in or Create an account to join the conversation.

  • Paul Srch
  • Paul Srch's Avatar Topic Author
  • Offline
  • Junior Member
More
8 months 2 weeks ago #178294 by Paul Srch
Replied by Paul Srch on topic Month mismatch in archive month display
It doesn't look like it. In the K2 Admin area, it's showing that the creation date and modify date are both March 2021. And the link itself for that month is www.threecatsmarketing.com/component/k2/date/2021/3, which should pull articles from March, which it is doing. Only the heading is incorrect.

Please Log in or Create an account to join the conversation.

More
8 months 2 weeks ago #178313 by Fotis
Replied by Fotis on topic Month mismatch in archive month display
Locked access...

Please Log in or Create an account to join the conversation.

  • Paul Srch
  • Paul Srch's Avatar Topic Author
  • Offline
  • Junior Member
More
8 months 2 weeks ago #178320 by Paul Srch
Replied by Paul Srch on topic Month mismatch in archive month display
Is there a way to send you the login credentials via PM? The site is still under construction, and you would need to use a superuser password to access it.

Please Log in or Create an account to join the conversation.

More
8 months 2 weeks ago #178326 by Fotis
Replied by Fotis on topic Month mismatch in archive month display
Ping me again when it's live.

Please Log in or Create an account to join the conversation.

  • Paul Srch
  • Paul Srch's Avatar Topic Author
  • Offline
  • Junior Member
More
8 months 1 week ago #178359 by Paul Srch
Replied by Paul Srch on topic Month mismatch in archive month display
Ok, it's live now.

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum