Keyword

Problema al añadir o editar un artículo en FronEnd

  • Salvaplus
  • Salvaplus's Avatar Topic Author
  • Offline
  • New Member
More
8 years 1 week ago #102994 by Salvaplus
Tengo un problema al editar o añadir un artículo de K2 en el Fron end de la Web.

Sólo funciona correctamente con Internet Explorer.
Con otros navegadores (Chrome, Firefox, Opera, Safari) La ventana para editar o agregar nuevo artículo no aparece correctamente.

Agrego dos imágenes de como se muestra con Internet Explorer y con otros navegadores.

He probado con los editores; JCE, JCK, TimyMCE, o incluso ninguno, y sólo funciona con normalidad con el navegador de Internet.Explorer.
También he reinstalado K2 y editores como JCE, pero sigue igual.

El sitio es: www.savitec.es/
Para observar este problema Se puede acceder con un usuario de prueba con derechos de edición y de agregar artículos:
http://www.savitec.es/index.php/contacto/descargas.html
Usuario: ava
Pass: 123456

Por favor, deseo saber dónde se puede estar el problema y su posible solución.

La Web es con Joomla 2.5 y La plantilla es de RockTheme, he consultado primero en RockTheme, pero me indican que debe ser problema de K2.

Muchas gracias.
Attachments:

Please Log in or Create an account to join the conversation.

  • Salvaplus
  • Salvaplus's Avatar Topic Author
  • Offline
  • New Member
More
8 years 1 week ago #102995 by Salvaplus
Hola.
He localizado por fin el problema. Me tenía loco

He dado demasiadas vueltas al tema. Justo ahora y Finalmente me he dado cuenta que se soluciona desactivando el Plugin “RokBooster” de RockTheme. :woohoo:

Ya que este Plugin me indicaba el siguiente error: “RokBooster's background processing feature is not available because your php.ini has the 'output_buffering' parameter enabled. RokBooster can still function, but the first hit to any uncached set of scripts or styles will be slow while they generate.”

No tengo acceso a la modificación del Php.ini
La empresa del servidor responde que no se puede modificar debido a que da servicio a un cluster de servidores y todos comparten la misma configuración básica.

Pero bueno de momento así se queda.

Muchas gracias de todas formas.

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum