Keyword
Please note that official support for commercial extensions & templates is provided in the Subscriber Help Desk.
Support requests should ONLY be directed there and require an active subscription plan.
This forum board is to be used for archive purposes and knowledge exchange ONLY.

The plugin could not locate the folder

  • iluminet
  • iluminet's Avatar Topic Author
  • Offline
  • New Member
More
9 years 8 months ago #43383 by iluminet
The plugin could not locate the folder was created by iluminet
Hello,

i already read some topics, but i didn't found anything usefull.

So I successfully installed SIG Pro and enable the plugin. The uploading of the image is also successfull and the gallery folder is created in directory media/k2/galleries/3, also the images of the gallery can be found there.

Anyways the problem is that there is an error saying  "There was a problem rendering your image gallery. Please make sure that the folder you are using in the Simple Image Gallery PRO plugin tags exists and contains valid image files. The plugin could not locate the folder: media/k2/galleries/3"

I have checked the permissions already and I think they're fine.

I noticed also one thing. When I wan't to change the root of galleries in plugin settings for e.g. images/stories, the error is the same without changing the directory.

Does anyone know where is the problem?

You can check it out here: demo.iluminet.si/mak/reference/item/3-novi-projekt-v-poslovnih-re%C5%A1itvah.html

Regards,

Jan

Please Log in or Create an account to join the conversation.

  • iluminet
  • iluminet's Avatar Topic Author
  • Offline
  • New Member
More
9 years 8 months ago #43384 by iluminet
Replied by iluminet on topic Re: The plugin could not locate the folder
Anyone?

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #43385 by gazdog01
Replied by gazdog01 on topic Re: The plugin could not locate the folder
Ive got the exact same problem..... Anyone???

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #43386 by Katia
Replied by Katia on topic Re: The plugin could not locate the folder
@illuminet, your gallery displays fine...
@gazdog01, could you provide me with a link to your site please?

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #43387 by gazdog01
Replied by gazdog01 on topic Re: The plugin could not locate the folder
Thanks, I have PM'd you the details.

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #43388 by juan torres
Replied by juan torres on topic Re: The plugin could not locate the folder
Hello
I have the exact same problem and displays the same error. I dont know how to check the premissions maybe that is the problem.
thanks
juan

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #43389 by davideoz
Replied by davideoz on topic Re: The plugin could not locate the folder
my problem now is the same

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #43390 by Katia
Replied by Katia on topic Re: The plugin could not locate the folder
@davideoz and gazdog01, your issue is related to wrong permissions...

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago #43391 by tonicosta
Replied by tonicosta on topic Re: The plugin could not locate the folder
This error is because you upload the images .zip in K2 before configuring the plugin
Root folder for image galleries -> media/k2/galleries
If you do not do this before you will have error
To correct go to the image folder on the server: root/media/k2/galleries -> delete image folder you uploaded
Then go to the item you have upload image on k2, click on Image gallery tab, click in check-box for delete and click apply or save
Now upload zip image forder and save. That is it.

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago #43392 by Katia
Replied by Katia on topic Re: The plugin could not locate the folder
@tonicosta,
not always. This may be the solution in some cases.

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum