Keyword
Please note that official support for commercial extensions & templates is provided in the Subscriber Help Desk.
Support requests should ONLY be directed there and require an active subscription plan.
This forum board is to be used for archive purposes and knowledge exchange ONLY.

Solved: The requested content cannot be loaded. Please try again later?

More
1 year 4 months ago #178998 by Jesper Dinesen
I just downloaded and added version 4.1, and I am still seeing the same issue. What am I missing? I need this solved please

Jesper

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #179005 by JoomlaWorks
The issue referenced here is not for Simple Image Gallery, the free version, it's for the Pro version. Moving the thread to the correct category in the forum...

Fotis / JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #179014 by Jesper Dinesen
Sorry yes, and I have the PRO Version, but that is still not working. When can I expect that to work ?

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #179018 by Jesper Dinesen
It has been 3 months since this message.. When can we expect the release of 4 ?

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #179045 by JoomlaWorks
Not v4 but the next update will resolve this issue. Since there are more things being added in the release, the target is for the next 2-3 weeks.

Fotis / JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum