Keyword

No video displayed - only code

  • Cpointcc
  • Cpointcc's Avatar Topic Author
  • Offline
  • New Member
  • Ni Dios Ni Amo
More
8 months 3 weeks ago #167048 by Cpointcc
Cpointcc created the topic: No video displayed - only code
joomla works all videos 4.8.0 not displaying video, only plugin code.

sislers.com

{mp4}sislers-movie{/mp4}

I can see the video here:http://www.sislers.com/images/videos/sislers-movie.mp4

I cannot see it in my module where the plugin is referenced.

configuration settings: Local Video Folder: images/videos

plugin is enabled

I have no errors in the log file or on the page.

IMPORTANT: Please search the forum before posting a question!<br /><br />JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

More
8 months 3 weeks ago #167049 by Krikor Boghossian
Krikor Boghossian replied the topic: No video displayed - only code
Hello,

You need to enable the Prepare Content setting in the module's parameters.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.

More
8 months 3 weeks ago #167050 by Krikor Boghossian
Krikor Boghossian replied the topic: No video displayed - only code
Hello,

You need to enable the Prepare Content setting in the module's parameters.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.