Keyword

mp4 remote still not working

  • Carlos Caires
  • Carlos Caires's Avatar Topic Author
  • Offline
  • New Member
More
4 months 6 hours ago #168512 by Carlos Caires
Carlos Caires created the topic: mp4 remote still not working
Hi,
Remote mp4 seems not to be working. I've read older posts on this issue but I didn't find any solution.

{mp4remote} carloscaires.com/video/Lamento.mp4/{/mp4remote }
This is not working, see attached image.

The direct link ( carloscaires.com/video/Lamento.mp4 ) in the same browser plays ok...
Any ideas?

Thanks

Joomla 3.8.10.
K2 2.8.0
(checked on Firefox, Chrome and Safari)

Please Log in or Create an account to join the conversation.

More
4 months 2 hours ago #168518 by Krikor Boghossian
Krikor Boghossian replied the topic: mp4 remote still not working
Hello,

Can you send me a link to your site?
Also is the trailing slash in the snippet a typo?

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.

More
3 months 4 weeks ago #168535 by Mac-Mortal
Mac-Mortal replied the topic: mp4 remote still not working
same problem here
This problem occurred after joomla update to version 3.8.10

Please Log in or Create an account to join the conversation.

More
3 months 4 weeks ago #168542 by Krikor Boghossian
Krikor Boghossian replied the topic: mp4 remote still not working
Hello,

I will need a link to the issue. A simple does not work is not really helpful.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.

  • Carlos Caires
  • Carlos Caires's Avatar Topic Author
  • Offline
  • New Member
More
3 months 3 weeks ago #168596 by Carlos Caires
Carlos Caires replied the topic: mp4 remote still not working
Sorry, my bad. It´s working
(missing http://)

Thanks!

Please Log in or Create an account to join the conversation.

More
3 months 3 weeks ago #168600 by Krikor Boghossian
Krikor Boghossian replied the topic: mp4 remote still not working
No worries, I'm glad you got it working :)

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.