Keyword

override syntax not working

More
1 week 1 day ago #171489 by David
David created the topic: override syntax not working
hi, I'm new to allvideos, I've got it working nicely with the simple tags
and the default settings, with both local and streamed files
"{format/provider}filename{/format/provider}"

but can't get it to override the default settings with the overide syntax
as per the examples

"{format/provider}filename|width|height|autoplay{/format/provider}
{youtube}he73js82|600|450|1{/youtube})"

I've trawled the net and forum, but can't find a solution, could somebody please advise
where I'm going wrong and the bit I'm missing (apart from the one in my brain :)

regards, ecookieuk

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Away
  • Administrator
  • JoomlaWorks Support Team
More
1 week 17 hours ago #171492 by Fotis
Fotis replied the topic: override syntax not working
If you are using the default "Responsive" layout, the media dimensions won't matter obviously. Or it could be CSS being enforced by your template. In any case, a URL to a media page on your site would help.


If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

More
1 week 15 hours ago #171495 by David
David replied the topic: override syntax not working
Hi Fotis, thanks for your prompt reply, I'll check out the areas you suggest, I've just spent this evening setting up another joomla site specifically to play with allvideos, I eventually managed to bodge want I wanted to do, but will be spending a lot more time experimenting, is there anymore syntax that can be brought into play,

grateful regards
david

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Away
  • Administrator
  • JoomlaWorks Support Team
More
1 week 15 hours ago #171496 by Fotis
Fotis replied the topic: override syntax not working


If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

More
1 week 14 hours ago #171498 by David
David replied the topic: override syntax not working
thanks again, am enjoying playing with this, is a nice system :)

regards david

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Away
  • Administrator
  • JoomlaWorks Support Team
More
6 days 23 hours ago #171502 by Fotis
Fotis replied the topic: override syntax not working
You're welcome David.


If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.