Keyword

Can't upload mp4

More
3 weeks 6 days ago #172651 by Al
Al created the topic: Can't upload mp4
I have created images/videos folder but when I try to upload a mp4 video I see a limitation of 2.00 MB and even if the mp4 file is less than 2.00 MB, I eventually get error: Illegal mime type detected: video/mp4
Can you please help me?

Thank you

Please Log in or Create an account to join the conversation.

More
3 weeks 5 days ago #172654 by Al
Al replied the topic: Can't upload mp4
I wish to create a homepage animation like the one in the page below:
www.dynamomagician.com/
Smoke effect.

Is this possible with Joomla and if yes can you please show me some sort of path?

Thank you!

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
3 weeks 4 days ago #172669 by Fotis
Fotis replied the topic: Can't upload mp4
a) How are you trying to upload the video file? The Joomla media manager?

b) As for the animation/smoke effect you mention, it's just a video placed as background. And yes it's possible, but it's out of the scope of this support forum.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

More
3 weeks 4 days ago #172673 by Al
Al replied the topic: Can't upload mp4
I managed to upload it by adding some video/mp4 inclusion rule.
However it can't be more than 2.00 MB.

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
3 weeks 4 days ago #172675 by Fotis
Fotis replied the topic: Can't upload mp4
You need to increase the upload limit in Joomla's Media Manager settings. If the limit there is higher than 2 MBs, perhaps your hosting provider is enforcing the lower limit so you need to request that the increase it to something saner, e.g. 64MBs or 128MBs.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum