Keyword

5.0.0 not working after update help

  • Herbert Bech
  • Herbert Bech's Avatar Topic Author
  • Offline
  • New Member
More
2 weeks 6 days ago #172739 by Herbert Bech
Herbert Bech created the topic: 5.0.0 not working after update help
updated and now it doesn't work Joomla is uptodate and php is 7,2

Just a blank space where the code is embeded

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
2 weeks 6 days ago #172742 by Fotis
Fotis replied the topic: 5.0.0 not working after update help
URL to an example video?

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • Herbert Bech
  • Herbert Bech's Avatar Topic Author
  • Offline
  • New Member
More
2 weeks 6 days ago #172744 by Herbert Bech
Herbert Bech replied the topic: 5.0.0 not working after update help
vivanolamag.com/index.php/home/k2-categories/leaders/xavier-university-margarita-echeverri

is at the bottom of the text you can see the white empty space

Please Log in or Create an account to join the conversation.

  • Herbert Bech
  • Herbert Bech's Avatar Topic Author
  • Offline
  • New Member
More
2 weeks 6 days ago #172747 by Herbert Bech
Herbert Bech replied the topic: 5.0.0 not working after update help
Where can i download 4.8.0 I need to rollback please?

Thanks

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
2 weeks 5 days ago #172757 by Fotis
Fotis replied the topic: 5.0.0 not working after update help
I see you've switched to v4.8.0 so I won't be able to help you. Upgrade to v5.0.0 and I'll see what's wrong. Keep in mind that there's no change in how YouTube videos are embedded, so my guess is that the issue may have lied elsewhere.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
2 weeks 5 days ago #172758 by Fotis
Fotis replied the topic: 5.0.0 not working after update help
Our downloads archive is accessible here BTW: www.joomlaworks.net/downloads/

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum