Keyword

5.0 not working with all flickr videos

  • Andy Wilson
  • Andy Wilson's Avatar Topic Author
  • Offline
  • Junior Member
More
2 weeks 6 days ago - 2 weeks 6 days ago #172752 by Andy Wilson
Andy Wilson created the topic: 5.0 not working with all flickr videos
Hi,

I'm trying to use AllVideos 5.0 to play a flickr video using {flickr}5606686811{/flickr} but it gives an error message "Invalid request (GW1)" and doesn't play. Youtube and Vimeo videos play perfectly - thank you very much.

I am using PHP 7.2 however 7.0 doesn't work either. My Joomla version is 3.9.10

Any help would be most grateful.

Thanks,

Andy Wilson
Last edit: 2 weeks 6 days ago by Andy Wilson.

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
2 weeks 5 days ago #172760 by Fotis
Fotis replied the topic: 5.0 not working with all flickr videos
What is the source URL? Have you made sure that 3rd party embedding is enabled in Flickr (if you own the media)?

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • Andy Wilson
  • Andy Wilson's Avatar Topic Author
  • Offline
  • Junior Member
More
2 weeks 5 days ago - 2 weeks 5 days ago #172780 by Andy Wilson
Andy Wilson replied the topic: 5.0 not working with all flickr videos
Hi Fotis,

Thanks for replying. The source URL is www.flickr.com/photos/naughtygrandma/48376443831/ and I already display Flickr photos from that account onto my website so I have an API key. Is that the same? If not how do I enable 3rd party embedding please? In my Flickr settings it says;

Account links You have no third-party applications linked to your account, but here are some you might like to try.

Thanks,

Andy Wilson
Last edit: 2 weeks 5 days ago by Andy Wilson.

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
2 weeks 5 days ago #172784 by Fotis
Fotis replied the topic: 5.0 not working with all flickr videos
Flickr is having issues. Follow twitter.com/FlickrHelp and status.flickr.net/ to see when their service is back to normal.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • Andy Wilson
  • Andy Wilson's Avatar Topic Author
  • Offline
  • Junior Member
More
2 weeks 2 days ago #172810 by Andy Wilson
Andy Wilson replied the topic: 5.0 not working with all flickr videos
Thank you Fotis,

I have raised the issue with flickr support and they confirm that there is an issue with SOME videos (and still images) embedded into third party websites. Basically it will be fixed eventually but they have no due date, so I guess it will take a long time to get round to it - owing to more urgent issues due to their platform migration.

Thanks,

Andy Wilson

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
2 weeks 1 day ago #172816 by Fotis
Fotis replied the topic: 5.0 not working with all flickr videos
Thanks for getting back to us.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum