Keyword

no video with suported format and MIME type found

  • Tomasz Brzozowski
  • Tomasz Brzozowski's Avatar Topic Author
  • Offline
  • New Member
More
3 months 4 weeks ago #174637 by Tomasz Brzozowski
Tomasz Brzozowski created the topic: no video with suported format and MIME type found
Hi,
this is {mp4} tag.

As Uou can see:

kurier365.pl/kultura/zdrowie/30260-magodent-bia%C5%82a-sobota-profilaktyka-raka.html

What to do?

Regards
Tom

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Away
  • Administrator
  • JoomlaWorks Support Team
More
3 months 4 weeks ago #174638 by Fotis
Fotis replied the topic: no video with suported format and MIME type found
When you use local media, don't specify the file extension in the file path and don't use the entire path to the media file. So if your media file is Magodent.mp4 and your video root directory is /images/videos, you only enter: {mp4}Magodent{/mp4}. In your case, it seems you added {mp4}/images/videos/Magodent.mp4{/mp4} which translates to "/images/videos/images/videos/Magodent.mp4.mp4" in the frontend.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • Tomasz Brzozowski
  • Tomasz Brzozowski's Avatar Topic Author
  • Offline
  • New Member
More
3 months 3 weeks ago #174639 by Tomasz Brzozowski
Tomasz Brzozowski replied the topic: no video with suported format and MIME type found
Hi,
thx,

Now is:
<video class="avPlayer" style="width:600px;height:450px;" src="/images/videos/Magodent.mp4" preload="metadata" controls="" controlslist="nodownload"></video>

But still is not working.

Regards
Tom

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Away
  • Administrator
  • JoomlaWorks Support Team
More
3 months 3 weeks ago #174641 by Fotis
Fotis replied the topic: no video with suported format and MIME type found
Check the actual location of the file on your server and your AllVideos root path for videos.

Adjust accordingly.

And read the AllVideos documentation. It's 2 mins of your time: www.joomlaworks.net/support/docs/allvideos

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • Tomasz Brzozowski
  • Tomasz Brzozowski's Avatar Topic Author
  • Offline
  • New Member
More
3 months 3 weeks ago #174646 by Tomasz Brzozowski
Tomasz Brzozowski replied the topic: no video with suported format and MIME type found
Really sorry about Your time
I don't check :)

Regards
Tom

Please Log in or Create an account to join the conversation.

  • Tomasz Brzozowski
  • Tomasz Brzozowski's Avatar Topic Author
  • Offline
  • New Member
More
3 months 3 weeks ago #174647 by Tomasz Brzozowski
Tomasz Brzozowski replied the topic: no video with suported format and MIME type found
Thank You :)

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Away
  • Administrator
  • JoomlaWorks Support Team
More
3 months 3 weeks ago #174648 by Fotis
Fotis replied the topic: no video with suported format and MIME type found
You're welcome.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum