Keyword

Issue with YouTube video in AcyMailing email

  • Diane Cleaver
  • Diane Cleaver's Avatar Topic Author
  • Offline
  • New Member
More
2 years 5 months ago #174998 by Diane Cleaver
Issue with YouTube video in AcyMailing email was created by Diane Cleaver
We are using the AllVideos plugin to display videos in our articles. We also use AcyMailing version 6 for our newsletters, which pulls in articles from Joomla.

We have an article with this code - {vimeo}273548102{/vimeo} - and it renders in AcyMailing fine - it creates an image of the video and displays that image which a link to the video.

We also have an article with this code - {youtube}xuGEWoVD5ZU{/youtube} - but this does not work in AcyMailing. Nothing displays - no image, no link.

I contacted Acyba about this, and they said that I would need to contact you? Is there something else I can add to the YouTube code to get this to render correctly in AcyMailing? Thank you.

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #175010 by JoomlaWorks
Replied by JoomlaWorks on topic Issue with YouTube video in AcyMailing email
AllVideos does not convert videos to static images with a play link on top of them. The Vimeo tags conversion is probably a feature that was built into AcyMailing, but that feature perhaps no longer works with YouTube.

In any case, AllVideos is not meant to be used with newsletters. It's more practical to insert an image/preview from a video (and one that you've chosen, not the auto-generated thumbnail from the video provider) plus a link to your site (and NOT the video provider - you're doing THEM a favour this way).

Fotis / JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum