Keyword

YouTube video is not showing

  • Maurice Lehr
  • Maurice Lehr's Avatar Topic Author
  • Offline
  • New Member
More
2 months 2 weeks ago #176470 by Maurice Lehr
YouTube video is not showing was created by Maurice Lehr
YouTube video is not shown on URL ting.nl/planagenda
I am using JoomlaWorks 'AllVideos' Plugin v6.1.0 for Joomla. This works on every page, except URL ting.nl/planagenda

Please help.

Please Log in or Create an account to join the conversation.

  • Maurice Lehr
  • Maurice Lehr's Avatar Topic Author
  • Offline
  • New Member
More
2 months 2 weeks ago #176477 by Maurice Lehr
Replied by Maurice Lehr on topic YouTube video is not showing
Problem solved ;)

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
2 months 2 weeks ago #176486 by Fotis
Replied by Fotis on topic YouTube video is not showing
What was it?

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • Maurice Lehr
  • Maurice Lehr's Avatar Topic Author
  • Offline
  • New Member
More
2 months 2 weeks ago #176515 by Maurice Lehr
Replied by Maurice Lehr on topic YouTube video is not showing
I had not set "prepare content" to yes in the customhtml module - without this shortcodes will not be expanded.

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
2 months 2 weeks ago #176519 by Fotis
Replied by Fotis on topic YouTube video is not showing
Great :)

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum