Keyword

Spontaneously no audio file is played anymore

More
1 week 3 days ago #178167 by Carry
Spontaneously no audio file is played anymore, when I request an article in which I have included an audio file, I see the play button black but shortly afterwards the button turns gray and I can no longer play anything
Got the latest version of AllVideos v6.1.0 installers but that didn't help.

on the page below you will find the link to two audio files, the first file is on another server and the second file is on the server that also runs this website.
www.midvliet.nl/uitzending-gemist/onderdelenpodcast/15913-onderdelenrubriek-6-februari

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Away
  • Administrator
  • JoomlaWorks Support Team
More
1 week 2 days ago #178175 by Fotis
The path to each MP3 file is wrong: jmp.sh/VgB3q2D

Perhaps the setting for the root media path in AllVideos changed, as I see a recurring path in "/images/audio/images/...".

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

More
1 week 1 day ago #178187 by Carry
Thanks for the answer, but
I can't change the root media path in AllVideos, images remains in the settings, if I delete those settings, the images / audio setting returns after saving.
If I turn off the plugin completely, I don't see the player anymore, have the plugin turned on again.
I can't find the wrong path, are there any suggestions?
Here is the screenshot of the plugin: jmp.sh/tcKVAV4

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Away
  • Administrator
  • JoomlaWorks Support Team
More
6 days 3 hours ago #178198 by Fotis
It is clear that your root path was empty (perhaps the DB was directly edited) and as such all media were inserted using the full path starting from /images/.

Download Regular Labs DB Replacer extension (from regularlabs.com/extensions/dbreplacer) and run a search/replace to convert the full path to be relative to /images/ and not including it.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

More
5 days 10 hours ago #178213 by Carry
Thanks for thinking along, the problem has been solved, one of the previous administrators had modified the AllVideos plugin, and I overwritten it when updating AllVideos.

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum