IMPORTANT MESSAGE REGARDING THE FORUM

As you may already know, the JoomlaWorks Forum is powered by Kunena (the only decent forum component for Joomla).

Unfortunately, the latest update for Kunena has seemingly broken all code snippets (old and new) in the forum.

Until this message is removed, please paste any code as regular text - in other words, don't use the [code]...[/code] tags in Kunena's post editor.

Keyword

youtube option not working

  • Chris
  • Chris's Avatar Topic Author
  • Offline
  • Junior Member
More
5 months 1 week ago - 5 months 1 week ago #178709 by Chris
youtube option not working was created by Chris

I add the tags  {youtube} 
www.youtube.com/watch?v=******** 
{/youtube}


It won't work, fresh Joomla site on a bluehost server using K2 articles to try and load this plugin, never works for me : /


Can't p[rovide a working example as it'll load the video, shame it doesn't work on mine : /
Last edit: 5 months 1 week ago by Chris.

Please Log in or Create an account to join the conversation.

More
5 months 1 week ago #178710 by Fotis
Replied by Fotis on topic youtube option not working
Perhaps the plugin is not rendered where it's output.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • Chris
  • Chris's Avatar Topic Author
  • Offline
  • Junior Member
More
5 months 1 week ago #178713 by Chris
Replied by Chris on topic youtube option not working
I'm adding the code on my k2 articles and it won't appear, allvideos is installed

Please Log in or Create an account to join the conversation.

  • Chris
  • Chris's Avatar Topic Author
  • Offline
  • Junior Member
More
5 months 1 week ago #178728 by Chris
Replied by Chris on topic youtube option not working
Its seems to have started working now on fresher articles but! it displays enormously on my k2 articles, it takes up half/most 80% width of the page. unsurprisngly editing the video size in the plugin section does nothing to the size, the size remains the same regardless

Please Log in or Create an account to join the conversation.

  • Chris
  • Chris's Avatar Topic Author
  • Offline
  • Junior Member
More
5 months 1 week ago - 5 months 1 week ago #178729 by Chris
Replied by Chris on topic youtube option not working
alright i'm getting something now but its a hassle waiting for it to update after i change options its seems to be working now, only taken 4 days : /

Old articles remained bugged in not responding or old size though : /
Last edit: 5 months 1 week ago by Chris.

Please Log in or Create an account to join the conversation.

More
5 months 3 days ago #178759 by Fotis
Replied by Fotis on topic youtube option not working
A URL would help...

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • Chris
  • Chris's Avatar Topic Author
  • Offline
  • Junior Member
More
4 months 4 weeks ago #178827 by Chris
Replied by Chris on topic youtube option not working
K2 was turning my {youtube} text into a link for some reason, i was dealing with so many links currently it went un-noticed. I think its fine now : /

Please Log in or Create an account to join the conversation.

More
4 months 4 weeks ago #178832 by Fotis
Replied by Fotis on topic youtube option not working
It's most likely the editor (e.g. JCE which has auto-linking enabled by default).

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum