Keyword

youtube option not working

  • Chris
  • Chris's Avatar Topic Author
  • Offline
  • Junior Member
More
1 year 3 months ago - 1 year 3 months ago #178709 by Chris
youtube option not working was created by Chris

I add the tags  {youtube} 
www.youtube.com/watch?v=******** 
{/youtube}


It won't work, fresh Joomla site on a bluehost server using K2 articles to try and load this plugin, never works for me : /


Can't p[rovide a working example as it'll load the video, shame it doesn't work on mine : /
Last edit: 1 year 3 months ago by Chris.

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #178710 by JoomlaWorks
Replied by JoomlaWorks on topic youtube option not working
Perhaps the plugin is not rendered where it's output.

Fotis / JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.

  • Chris
  • Chris's Avatar Topic Author
  • Offline
  • Junior Member
More
1 year 3 months ago #178713 by Chris
Replied by Chris on topic youtube option not working
I'm adding the code on my k2 articles and it won't appear, allvideos is installed

Please Log in or Create an account to join the conversation.

  • Chris
  • Chris's Avatar Topic Author
  • Offline
  • Junior Member
More
1 year 3 months ago #178728 by Chris
Replied by Chris on topic youtube option not working
Its seems to have started working now on fresher articles but! it displays enormously on my k2 articles, it takes up half/most 80% width of the page. unsurprisngly editing the video size in the plugin section does nothing to the size, the size remains the same regardless

Please Log in or Create an account to join the conversation.

  • Chris
  • Chris's Avatar Topic Author
  • Offline
  • Junior Member
More
1 year 3 months ago - 1 year 3 months ago #178729 by Chris
Replied by Chris on topic youtube option not working
alright i'm getting something now but its a hassle waiting for it to update after i change options its seems to be working now, only taken 4 days : /

Old articles remained bugged in not responding or old size though : /
Last edit: 1 year 3 months ago by Chris.

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #178759 by JoomlaWorks
Replied by JoomlaWorks on topic youtube option not working
A URL would help...

Fotis / JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.

  • Chris
  • Chris's Avatar Topic Author
  • Offline
  • Junior Member
More
1 year 3 months ago #178827 by Chris
Replied by Chris on topic youtube option not working
K2 was turning my {youtube} text into a link for some reason, i was dealing with so many links currently it went un-noticed. I think its fine now : /

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #178832 by JoomlaWorks
Replied by JoomlaWorks on topic youtube option not working
It's most likely the editor (e.g. JCE which has auto-linking enabled by default).

Fotis / JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum