IMPORTANT MESSAGE REGARDING THE FORUM

As you may already know, the JoomlaWorks Forum is powered by Kunena (the only decent forum component for Joomla).

Unfortunately, the latest update for Kunena has seemingly broken all code snippets (old and new) in the forum.

Until this message is removed, please paste any code as regular text - in other words, don't use the [code]...[/code] tags in Kunena's post editor.

Keyword

Autostart do not work in one page only

  • Ettore
  • Ettore's Avatar Topic Author
  • Offline
  • New Member
More
4 months 2 days ago #178979 by Ettore
Hello.

Issue with Google Chrome browser in Mac OSX.

I have the same video with the same code in two different pages:

A) www.ilmediatore.com/per-chi-vende.html

B) www.ilmediatore.com/vendi-il-tuo-immobile.html

The video autostart works in the A page only.
Why do the the video (with the same code) do not start in the B page?

NOTE: no problem with the Firefox browser in Mac OSX.

Thank-You

Ettore

Please Log in or Create an account to join the conversation.

More
4 months 2 days ago #178992 by Fotis
Replied by Fotis on topic Autostart do not work in one page only
Both autostart for me. Perhaps the 2nd video is larger in size and requires a little extra time before playback.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • Ettore
  • Ettore's Avatar Topic Author
  • Offline
  • New Member
More
4 months 2 days ago #179002 by Ettore
Replied by Ettore on topic Autostart do not work in one page only
Thank-You for your very fast support.

Ettore

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum