Keyword

Autostart do not work in one page only

  • Ettore
  • Ettore's Avatar Topic Author
  • Offline
  • New Member
More
3 weeks 12 hours ago #178979 by Ettore
Hello.

Issue with Google Chrome browser in Mac OSX.

I have the same video with the same code in two different pages:

A) www.ilmediatore.com/per-chi-vende.html

B) www.ilmediatore.com/vendi-il-tuo-immobile.html

The video autostart works in the A page only.
Why do the the video (with the same code) do not start in the B page?

NOTE: no problem with the Firefox browser in Mac OSX.

Thank-You

Ettore

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Away
  • Administrator
  • JoomlaWorks Support Team
More
3 weeks 2 hours ago #178992 by Fotis
Replied by Fotis on topic Autostart do not work in one page only
Both autostart for me. Perhaps the 2nd video is larger in size and requires a little extra time before playback.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • Ettore
  • Ettore's Avatar Topic Author
  • Offline
  • New Member
More
3 weeks 22 minutes ago #179002 by Ettore
Replied by Ettore on topic Autostart do not work in one page only
Thank-You for your very fast support.

Ettore

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum