IMPORTANT MESSAGE REGARDING THE FORUM

As you may already know, the JoomlaWorks Forum is powered by Kunena (the only decent forum component for Joomla).

Unfortunately, the latest update for Kunena has seemingly broken all code snippets (old and new) in the forum.

Until this message is removed, please paste any code as regular text - in other words, don't use the [code]...[/code] tags in Kunena's post editor.

Keyword

Cannot play video

  • Jörg Vierling
  • Jörg Vierling's Avatar Topic Author
  • User
More
1 month 1 week ago - 1 month 1 week ago #179119 by Jörg Vierling
Cannot play video was created by Jörg Vierling
Hello everybody,
sorry for my english, I am not native english speaker.

i cannot play my video. The frame is displayed, but the play button is gray and cannot be clicked. If the page gets loaded, the small playbutton is for a second white colored and change then in grey.

Google Chrome Browser
qigong-berlin.org/index.php/videotest

The Firefox Browser say that the format and MIME-Typ can not supported.

But I produced the video in the format mp4.

What am I doing wrong?

Best regards
Joerg
Last edit: 1 month 1 week ago by Jörg Vierling.

Please Log in or Create an account to join the conversation.

  • Jörg Vierling
  • Jörg Vierling's Avatar Topic Author
  • User
More
1 month 1 week ago #179120 by Jörg Vierling
Replied by Jörg Vierling on topic Cannot play video
Sorry,
I checked a little bit the forum and find the problem.
I used the ".mp4" after the name of the video.
It works now without that perfect.
Best regards
Joerg

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum