Keyword

Help needed!

  • strider
  • strider's Avatar Topic Author
  • Offline
  • New Member
More
13 years 4 months ago #630 by strider
Help needed! was created by strider
Hi,

I'm having problems with my users submiting their videos to my site. Their videos are actually links from youtube and normally they able able to embede the video in their submission. However, recently they are unable to do so.

For example:

A new entry:
<p><span id="BeginvidDesc0UkUrlMdkfo"> Japanese Cooking Lesson: Chicken Karaage (Fried Chicken)</span> </p><p>&nbsp;</p><p><img src=" foodherbsspices.com/mambots/editors/tinymce/jscripts/tiny_mce/themes/advanced/images/spacer.gif " mce_src="mambots/editors/tinymce/jscripts/tiny_mce/themes/advanced/images/spacer.gif" title=" www.youtube.com/v/0UkUrlMdkfo " alt=" www.youtube.com/v/0UkUrlMdkfo " class="mceItemFlash" height="350" width="425">



Old working entry:
<p>A very funny cooking video!</p>
<p>&nbsp;</p>
<p>
<img src=" foodherbsspices.com/mambots/editors/tinymce/jscripts/tiny_mce/themes/advanced/images/spacer.gif " title=" www.youtube.com/v/DgQr01Lya-o " alt=" www.youtube.com/v/DgQr01Lya-o " class="mceItemFlash" height="350" width="425">


<p>&nbsp;</p>

Please advise

Please Log in or Create an account to join the conversation.

  • JoomlaWorks Support Team
  • JoomlaWorks Support Team's Avatar
  • Offline
  • Platinum Member
More
13 years 4 months ago #631 by JoomlaWorks Support Team
Replied by JoomlaWorks Support Team on topic Re: Help needed!

Hi,

I'm having problems with my users submiting their videos to my site. Their videos are actually links from youtube and normally they able able to embede the video in their submission. However, recently they are unable to do so.

For example:

A new entry:
<p><span id="BeginvidDesc0UkUrlMdkfo"> Japanese Cooking Lesson: Chicken Karaage (Fried Chicken)</span> </p><p>&nbsp;</p><p><img src=" foodherbsspices.com/mambots/editors/tinymce/jscripts/tiny_mce/themes/advanced/images/spacer.gif " mce_src="mambots/editors/tinymce/jscripts/tiny_mce/themes/advanced/images/spacer.gif" title=" www.youtube.com/v/0UkUrlMdkfo " alt=" www.youtube.com/v/0UkUrlMdkfo " class="mceItemFlash" height="350" width="425">



Old working entry:
<p>A very funny cooking video!</p>
<p>&nbsp;</p>
<p>
<img src=" foodherbsspices.com/mambots/editors/tinymce/jscripts/tiny_mce/themes/advanced/images/spacer.gif " title=" www.youtube.com/v/DgQr01Lya-o " alt=" www.youtube.com/v/DgQr01Lya-o " class="mceItemFlash" height="350" width="425">


<p>&nbsp;</p>

Please advise



Hi there!!!
Can you please explain just a little bit better, what kind of help you want?!?! ;-)
And how AllVideos plugin enter here?!
Thank you man!

JoomlaWorks Support Team

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
13 years 4 months ago #632 by Fotis
Replied by Fotis on topic Re: Help needed!
In AllVideos you must use tags like:
{youtube}jdue763he{/youtube}

Am I missing something?

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum