Keyword

Installation and customization

  • Helvecio
  • Helvecio's Avatar Topic Author
  • Offline
  • New Member
More
7 years 3 months ago #137634 by Helvecio
Installation and customization was created by Helvecio
Hi, all. I'm trying to use Takai for my website's blog. Currently the default template has been developed and customized for me, as you can see here: www.classeinvestimentos.com. Now I want to have Takai to handle the blog page only, within the default layout. I downloaded and installed, the template appears under 'Extensions > Template Manager', I'm able to assign it to the 'Blog' Main Menu, but then at the frontend I get an error saying the template does not exist, contact the site's administrator. What am I doing wrong?

Now, I'd like to know also whether it is possible to assign the template to the Blog menu only, keeping the default template in place, as it is customized and is working fine.

Many thanks for your time and kind replies.

Helvecio

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago #137635 by Yiota Ziaggou
Replied by Yiota Ziaggou on topic Installation and customization
Please check your link again since I am getting a website-unavailable.

Also, when you installed the Template do you see it in the backend? Have you made any modifications?

Thank you.

Note to new users: Please remember to search the forum before posting a question!

Please Log in or Create an account to join the conversation.

  • Helvecio
  • Helvecio's Avatar Topic Author
  • Offline
  • New Member
More
7 years 3 months ago #137636 by Helvecio
Replied by Helvecio on topic Installation and customization
Hi, Yiota, many thanks. The actual link is www.classeinvestimentos.com.br.

Yes, I see the template in the backend. I made some modifications to some K2 files in order to change some colors etc, but maybe I should reinstall it?

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago #137637 by Yiota Ziaggou
Replied by Yiota Ziaggou on topic Installation and customization
Make sure that you haven't downloaded the update package but the full package of the template. Then try to re-install and let me know if your issue persists.

Note to new users: Please remember to search the forum before posting a question!

Please Log in or Create an account to join the conversation.

  • Helvecio
  • Helvecio's Avatar Topic Author
  • Offline
  • New Member
More
7 years 3 months ago #137638 by Helvecio
Replied by Helvecio on topic Installation and customization
Hi, Yiota, and many thanks, it did work, you can check: www.classeinvestimentos.com.br/blog.

However, now I have another problem, may a bit trickier. My website has its own customized template. I'd like to use Takai 'in the middle section', that is, below the head-menus and above the footnotes and site map. Is this possible? The reason I'm doing all this is just to have a simple blog template with archives, comments etc, stuff I did not find elsewhere.

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago #137639 by Yiota Ziaggou
Replied by Yiota Ziaggou on topic Installation and customization
You will have to change the takai template's header / footer in order to look the same as the rest of the site. Use the same module positions for your menu modules, etc.

You can put all styles you need in the custom.css file under /css folder of the takai template.

Note to new users: Please remember to search the forum before posting a question!

Please Log in or Create an account to join the conversation.

  • Helvecio
  • Helvecio's Avatar Topic Author
  • Offline
  • New Member
More
7 years 3 months ago #137640 by Helvecio
Replied by Helvecio on topic Installation and customization
Excellent, Yiota, many thanks, I'll do just that.

Thanks a lot.

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago #137641 by Yiota Ziaggou
Replied by Yiota Ziaggou on topic Installation and customization
You are welcome.

Note to new users: Please remember to search the forum before posting a question!

Please Log in or Create an account to join the conversation.

More
4 years 11 months ago #154583 by Akpa Chuks
Replied by Akpa Chuks on topic Installation and customization
Hello I am having almost the same problem
When I place a module on the component position the post/item on the front. Page will not open. Also when a module is placed on the inner-Right it goes to the sidebar and that of the side bar goes to the bottom. I can't seem to save my site Logo. what should I do.

Please Log in or Create an account to join the conversation.

More
4 years 11 months ago #154642 by Teo
Replied by Teo on topic Installation and customization
Hi,
Can you share a link of your site ?

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum