Keyword

gateway error uploading new logo

  • alfredopacino
  • alfredopacino's Avatar Topic Author
  • Offline
  • Junior Member
More
7 years 11 months ago #139415 by alfredopacino
gateway error uploading new logo was created by alfredopacino
hi, as in title i noticed this issue: i'm trying to change the logo in backend, but i get this browser error.
any help?

Please Log in or Create an account to join the conversation.

  • Krikor Boghossian
  • Krikor Boghossian's Avatar
  • Offline
  • Platinum Member
More
7 years 11 months ago #139416 by Krikor Boghossian
Replied by Krikor Boghossian on topic gateway error uploading new logo
The 502 gateway error is a server side error. Try updating the template to 1.0.6 and let me know if the issue persists.

JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.

  • alfredopacino
  • alfredopacino's Avatar Topic Author
  • Offline
  • Junior Member
More
7 years 11 months ago - 7 years 11 months ago #139417 by alfredopacino
Replied by alfredopacino on topic gateway error uploading new logo
hi, i already tried to uplograde and i didnt solve.

i solved the issue downgrading the php version of my webspace.
I guess the template isn't compatible with php 5.5

Please Log in or Create an account to join the conversation.

  • Krikor Boghossian
  • Krikor Boghossian's Avatar
  • Offline
  • Platinum Member
More
7 years 11 months ago #139418 by Krikor Boghossian
Replied by Krikor Boghossian on topic gateway error uploading new logo
I am using PHP 5.5 (5.5.3) in my testing area and I have not encountered this issue.

JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.

  • alfredopacino
  • alfredopacino's Avatar Topic Author
  • Offline
  • Junior Member
More
7 years 11 months ago #139419 by alfredopacino
Replied by alfredopacino on topic gateway error uploading new logo
well, i solved in that way.. i will let you know if i'll find out other useful informations about this issue :)

Please Log in or Create an account to join the conversation.

  • Krikor Boghossian
  • Krikor Boghossian's Avatar
  • Offline
  • Platinum Member
More
7 years 11 months ago #139420 by Krikor Boghossian
Replied by Krikor Boghossian on topic gateway error uploading new logo
Thank you Alfredo.

JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum