Keyword

Problems installing takay demosite

More
7 years 11 months ago - 7 years 11 months ago #139490 by Mike
All day I try to install the takay quickstart version of the demo for joomla 3.x

I tried several ways and at last I used akeeba kickstart of which I am familiar with.

Everything works fine, except a warning in the initialzing tab:
5.4.9-4ubuntu2.3 and your current PHP version is 5.3.10-1ubuntu3.11 (while my server version shows php 5.5?)
Any native Joomla version works fine on my virtua server, except I can't get this demo running and don't know why???

Because everything works quite fine, until the frontend: xtasy4u.eu/ which shows something but not styled.
I think it must be a path problem as asoon if I click on a link I get this url: xtasy4u.eu/xtasy4u.eu/xtasy4u.eu/index.php/user-blog

My site root (for the latest trial) is root/takay

If someone can help me you can try yourself to look into my FTP and even database - it's just a test account and you can''t do anything wrong:

thanks in advance for any tip what can help me, as I want to buy some more templates from nuevvo for my clients

Please Log in or Create an account to join the conversation.

  • Krikor Boghossian
  • Krikor Boghossian's Avatar
  • Offline
  • Platinum Member
More
7 years 11 months ago #139491 by Krikor Boghossian
Replied by Krikor Boghossian on topic Problems installing takay demosite
Please DO NOT POST ftp credentials on a public form.

JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.

  • Krikor Boghossian
  • Krikor Boghossian's Avatar
  • Offline
  • Platinum Member
More
7 years 11 months ago #139492 by Krikor Boghossian
Replied by Krikor Boghossian on topic Problems installing takay demosite
You specified a wrong live site url during the install.
It is probably missing the http://

You can correct this in your configuration.php file.

JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.

More
7 years 11 months ago #139493 by Mike
Replied by Mike on topic Problems installing takay demosite
Thank you so far.
It works..

But one problem remains - as you can see from url or attachment - in the yellow top banner i get a warning:

Warning
JFTP: :write: Bad response

How to handlle this?

And a general question: are for your templates ectra extensions or modules like sliders, menu's etc... available (and if yes, where) and/or:
Is it possible to include 3rd party (joomla or k2) modules?

Please Log in or Create an account to join the conversation.

  • Krikor Boghossian
  • Krikor Boghossian's Avatar
  • Offline
  • Platinum Member
More
7 years 11 months ago #139494 by Krikor Boghossian
Replied by Krikor Boghossian on topic Problems installing takay demosite
That is a permissions error.
Make sure your folders have 755 permissions while the files 644.

You can look for a solution here: www.google.gr/search?q=JFTP%3A+%3Awrite%3A+Bad+response&oq=JFTP%3A+%3Awrite%3A+Bad+response&aqs=chrome..69i57j69i58.481j0j7&sourceid=chrome&es_sm=119&ie=UTF-8

As for extensions. A template for Simple Image Gallery Pro is present and you can use any external K2/ Joomla! extension you want to.

JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.

More
7 years 11 months ago - 7 years 11 months ago #139495 by Mike
Replied by Mike on topic Problems installing takay demosite
1st problem solved by setting http:// beofr live url
warning JFTP: :write: Bad response >> solved by disable FTP in joomla config

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum