Keyword

not display frontpage

  • Fakhrurrazi
  • Fakhrurrazi's Avatar Topic Author
  • Offline
  • New Member
More
7 years 10 months ago - 7 years 10 months ago #139736 by Fakhrurrazi
not display frontpage was created by Fakhrurrazi
We install takai quickstart 2.5, but can not display frontpage direcly ( display blank page). frontpage will display when add ..../index.php at the domain link. Please help us to improve the instalation.... www.sitinjaunews.com

Please Log in or Create an account to join the conversation.

  • Krikor Boghossian
  • Krikor Boghossian's Avatar
  • Offline
  • Platinum Member
More
7 years 10 months ago - 7 years 10 months ago #139737 by Krikor Boghossian
Replied by Krikor Boghossian on topic not display frontpage
Hello,

I see your site is already working properly.
Once you have installed Takai, make sure to update the template to it's latest version and also update Joomla! and K2.

JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.

  • Fakhrurrazi
  • Fakhrurrazi's Avatar Topic Author
  • Offline
  • New Member
More
7 years 10 months ago #139738 by Fakhrurrazi
Replied by Fakhrurrazi on topic not display frontpage
yes, I try to adjust in control panel, make new address for redirects www.expl.com to www.expl.com/index.php. Idont know it was a better choice or not.
Thanks for your response Krikor Boghossian
RAzi

Please Log in or Create an account to join the conversation.

  • Krikor Boghossian
  • Krikor Boghossian's Avatar
  • Offline
  • Platinum Member
More
7 years 10 months ago #139739 by Krikor Boghossian
Replied by Krikor Boghossian on topic not display frontpage
This is a solution but it should work out of the box.
Make sure that an index.html is not present in Joomla!'s root folder.

JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum