IMPORTANT MESSAGE REGARDING THE FORUM

As you may already know, the JoomlaWorks Forum is powered by Kunena (the only decent forum component for Joomla).

Unfortunately, the latest update for Kunena has seemingly broken all code snippets (old and new) in the forum.

Until this message is removed, please paste any code as regular text - in other words, don't use the [code]...[/code] tags in Kunena's post editor.

Keyword

Images not showing in highlights

  • michelle
  • michelle's Avatar Topic Author
  • Offline
  • New Member
More
6 years 6 months ago - 6 years 6 months ago #144068 by michelle
Images not showing in highlights was created by michelle
Hello

I want to have an image instead of an icon in the content highlights. I have selected an image to show in the highlights and selected 'none' for the icon family but whilst the icon doesn't show now neither do the images?

Also, I would like the buttons on the highlights to have different text, so by default they all say 'read more' but I want the first one to say something different, how is this possible please?

Thanks very much :)
Last edit: 6 years 6 months ago by michelle.

Please Log in or Create an account to join the conversation.

  • michelle
  • michelle's Avatar Topic Author
  • Offline
  • New Member
More
6 years 6 months ago #144324 by michelle
Replied by michelle on topic Images not showing in highlights
Hello

I appreciate this is a free template and support is limited but I would really be grateful for some help with this issue?

Thanks very much

Please Log in or Create an account to join the conversation.

  • Krikor Boghossian
  • Krikor Boghossian's Avatar
  • Offline
  • Platinum Member
More
6 years 6 months ago #144328 by Krikor Boghossian
Replied by Krikor Boghossian on topic Images not showing in highlights
Is there a link to your site?
Also are you using the latest version of the template?

Please Log in or Create an account to join the conversation.

  • michelle
  • michelle's Avatar Topic Author
  • Offline
  • New Member
More
6 years 5 months ago #144735 by michelle
Replied by michelle on topic Images not showing in highlights
Hi

Yes I am using the latest template but its ok, I have changed my layout so do not need that functionality any more.

I would however like to know the following:

How can I stop the articles used in the slider from linking to that article, so they are just images and text rather than links
Or, how can I redirected them to a specific page/menu item rather than going to the article?

Thanks

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum