Keyword

Another Branding not saving

More
7 years 5 days ago - 7 years 5 days ago #146334 by Laura
Another Branding not saving was created by Laura
Hi, I've read other posts about branding not saving, I have a similar problem. Saving via the Template manager breaks everything and takes it back to a default state.
I found that it's not the same in my local version, so I solved it by changing directly in the database the table "template_styles" for the takai template params to what I have back in local.
I solved it by hand, though I wouldn't like to do it like this every time I want to change something.
It seems that when saving, it saves all the fonts in a list of googlefonts and all, and it runs out of space for other data and even at the end it gets truncated

Edited: the data I wanted to post doesn't fit here, will upload a txt

Is there a way this can be avoided?
Last edit: 7 years 5 days ago by Laura.

Please Log in or Create an account to join the conversation.

More
7 years 5 days ago #146335 by Laura
Replied by Laura on topic Another Branding not saving
I can't add a file (.txt) to the forum :( tried with chrome and firefox

Please Log in or Create an account to join the conversation.

  • Krikor Boghossian
  • Krikor Boghossian's Avatar
  • Offline
  • Platinum Member
More
6 years 11 months ago #146503 by Krikor Boghossian
Replied by Krikor Boghossian on topic Another Branding not saving
Please update the template its latest version and the issue will be solved.
Download the update package and install it through the Extensions manager like any other Joomla! extension or template.

JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum