IMPORTANT MESSAGE REGARDING THE FORUM

As you may already know, the JoomlaWorks Forum is powered by Kunena (the only decent forum component for Joomla).

Unfortunately, the latest update for Kunena has seemingly broken all code snippets (old and new) in the forum.

Until this message is removed, please paste any code as regular text - in other words, don't use the [code]...[/code] tags in Kunena's post editor.

Keyword

Intro not showing in Item view

  • David Willox
  • David Willox's Avatar Topic Author
  • Offline
  • Junior Member
More
5 years 6 months ago #151834 by David Willox
Intro not showing in Item view was created by David Willox
I am using Takai. Installed fro a quick start package. For some reason I cannot get the Intro section of the item to appear when I go to the full version.
Any ideas?
Website is here t2triathlete.com/

Please Log in or Create an account to join the conversation.

  • Krikor Boghossian
  • Krikor Boghossian's Avatar
  • Offline
  • Platinum Member
More
5 years 6 months ago #151844 by Krikor Boghossian
Replied by Krikor Boghossian on topic Intro not showing in Item view
Hello David,

Is the introtext enabled in the Setup category's settings?
Have you overridden these settings for that specific item?

Please Log in or Create an account to join the conversation.

  • David Willox
  • David Willox's Avatar Topic Author
  • Offline
  • Junior Member
More
5 years 6 months ago - 5 years 6 months ago #151864 by David Willox
Replied by David Willox on topic Intro not showing in Item view
I originally created a new category for "Diary". When this caused a problem I renamed the Automotive category and assigned the item to it.
I have not created any overrides. I have checked that there are no instances of "Introtext = Hide" in the category, item or menu parameters - hence my question. I was wondering whether there were any changes to the php from the standard K2 implementation.

I have had another look at the sample content and I see it also fails to display the intro text - but I can still see no reason for it.
Last edit: 5 years 6 months ago by David Willox.

Please Log in or Create an account to join the conversation.

  • Krikor Boghossian
  • Krikor Boghossian's Avatar
  • Offline
  • Platinum Member
More
5 years 6 months ago #151879 by Krikor Boghossian
Replied by Krikor Boghossian on topic Intro not showing in Item view
Is Takai updated to its latest version?
If Automotive is inheriting its settings from another category, eg the setup, you need to edit the 'master' category's settings.

Please Log in or Create an account to join the conversation.

  • David Willox
  • David Willox's Avatar Topic Author
  • Offline
  • Junior Member
More
5 years 6 months ago #151883 by David Willox
Replied by David Willox on topic Intro not showing in Item view
I updated the template on Monday having installed the quickstart package on Sunday.
Automotive - now called Diary - inherits from "Default Items Listing".
Default Items Listing is set to: Introtext - Show.
This is why I am baffled.
I have had a look at the item.php file but I cannot see anything untoward there.
Should I consider reinstalling K2 itself separately?

Please Log in or Create an account to join the conversation.

  • David Willox
  • David Willox's Avatar Topic Author
  • Offline
  • Junior Member
More
5 years 6 months ago #151935 by David Willox
Replied by David Willox on topic Intro not showing in Item view
Have you had any other thoughts or suggestions?

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum