Frontend messed up after installing K2 2 months 1 week ago #164061

Hello everybody.

I have a Joomla 3.7.3 website and everything was working fine but after installing K2 2.8.0 I'm having some serious trouble with the backend.
Although K2 works correctly (I can create and edit each K2 element, articles, categories, comments, etc.) there are problems with some Joomla elements.
I can't edit Joomla articles, users and all the modules (even K2 modules) in the extentions section. I mean, I still have access to those editing pages but they're unusable since they have a weird look (please see pictures below). It looks like CSS and Joomla main menu are missing.
Does anyone know what's going on?

Thanks.



Last Edit: 2 months 1 week ago by YODAstudio.

Frontend messed up after installing K2 2 months 1 week ago #164072

Same thing happened to me and I've done some investigating by installing 2.7.1 and it appears 2.8.0 has a bootstrap/modal issu... here's what I did...
www.joomlaworks.net/forum/k2-en/48259-modal-issue-with-joomlart-template#164071

Frontend messed up after installing K2 2 months 1 week ago #164073

Hi Bernice.

So you're having the same kind of trouble. Have you solved it by installing K2 2.7.1 or are you still waiting for some support?
  • Krikor
  • Krikor's Avatar
  • OFFLINE
  • Moderator
  • Posts: 14734

Frontend messed up after installing K2 2 months 6 days ago #164093

Try deactivating all 3rd party K2 extensions one by one to see which one is causing this issue.
IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Frontend messed up after installing K2 2 months 6 days ago #164115

Hello Krikor.

As far as I can see there are no 3rd party extensions installed.
Is there another way to check it out?

Thanks

Frontend messed up after installing K2 2 months 6 days ago #164121

I think he meant all other plugins and modules that were not installed with joomla, not just k2 mods and plugins.
disable one at a time and test and you may find the culprit

Frontend messed up after installing K2 2 months 6 days ago #164122

Well, I just insalled a template that includes several 3rd party extensions.
Do you mean that I have to disable all of them one by one? Since my problem is in the backend while frontend is still working fine, do I have to disable only administrator extensions or should I try with all of them?

Thanks.
  • Krikor
  • Krikor's Avatar
  • OFFLINE
  • Moderator
  • Posts: 14734

Frontend messed up after installing K2 2 months 5 days ago #164140

These are the core modules. 3rd party extensions are not listed there,
they are listed alongside other Joomla! extensions/ plugins/ modules etc.

Also enable error reporting to see if an error points you to a certain extension.
IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Frontend messed up after installing K2 1 month 4 weeks ago #164292

Hello everybody.

I updated Joomla (version 3.7.5) and now it seems to work fine.
Now I have a problem on backend with some K2 modules language but I'll solve it with another topic.
Thanks for your help.
  • Krikor
  • Krikor's Avatar
  • OFFLINE
  • Moderator
  • Posts: 14734

Frontend messed up after installing K2 1 month 3 weeks ago #164317

Nice to hear that you got it working (the better part of it at least).
IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/
Moderators: william white

Who Is Online

Total users online: 8 Members and 3681 Guests Online
František Kříž Glathe HOURQUEBIE Romain Kaposvar University Marian Wężycki Peter Mathews djsmooth5 piet
Legend ::   Site Administrator Global Moderator Moderator Banned User Guest
  • Total Messages: 138508 | Total Subjects: 36476
  • Total Sections: 6 | Total Categories: 32
  • Today Open: 4 | Yesterday Open: 3
  • Today Total Answer: 5 | Yesterday Total Answer: 31
Powered by Kunena Forum