Keyword

Wrong path in breadcrumb module

  • TheAnt
  • TheAnt's Avatar Topic Author
  • Offline
  • Premium Member
More
2 years 3 weeks ago #164233 by TheAnt
TheAnt created the topic: Wrong path in breadcrumb module
Hello
the K2 tools module doesn't work fine on my J! 3.8.0 site, it often fails to show the correct path (I mean category/subcategory/subcategory/item):
www.archiviosonoro.org/archivio-sonoro/archivio-sonoro-della-basilicata/fondo-museo-nazionale-delle-arti-e-delle-tradizioni-popolari.html

Please, what can I check?

Please Log in or Create an account to join the conversation.

More
2 years 3 weeks ago #164244 by Krikor Boghossian
Krikor Boghossian replied the topic: Wrong path in breadcrumb module
Hello,

Make sure that cache is turned off for this module.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.

  • TheAnt
  • TheAnt's Avatar Topic Author
  • Offline
  • Premium Member
More
2 years 3 weeks ago #164256 by TheAnt
TheAnt replied the topic: Wrong path in breadcrumb module

Krikor wrote: Hello,

Make sure that cache is turned off for this module.


Thanks, now it works fine.

Please Log in or Create an account to join the conversation.

More
2 years 3 weeks ago #164258 by Krikor Boghossian
Krikor Boghossian replied the topic: Wrong path in breadcrumb module
You 're welcome :)

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.

Moderators: william white

Powered by Kunena Forum