Support will be in summer mood from 6-17 August, 2018 while the JoomlaWorks folks get some rest.
Keyword

Simple Gallery - not showing up when I add on item

  • Paul Higgins
  • Paul Higgins's Avatar Topic Author
  • Offline
  • New Member
More
6 months 1 week ago #166531 by Paul Higgins
Paul Higgins created the topic: Simple Gallery - not showing up when I add on item
So I brought simple gallery as per what was needed to work with K2, I aded a gallery in backend, but on front end, when I click on the item, it doesn't pop up gallery in lightbox?

Anyone help me out please?

Please Log in or Create an account to join the conversation.

  • Paul Higgins
  • Paul Higgins's Avatar Topic Author
  • Offline
  • New Member
More
6 months 1 week ago #166541 by Paul Higgins
Paul Higgins replied the topic: Simple Gallery - not showing up when I add on item
anyone help?

Please Log in or Create an account to join the conversation.

More
6 months 1 week ago #166598 by Krikor Boghossian
Krikor Boghossian replied the topic: Simple Gallery - not showing up when I add on item
Hello,

Can you send me a link to the item with the issue?

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.

  • Paul Higgins
  • Paul Higgins's Avatar Topic Author
  • Offline
  • New Member
More
6 months 1 week ago #166601 by Paul Higgins
Paul Higgins replied the topic: Simple Gallery - not showing up when I add on item
ultraglazegroup-com.stackstaging.com/dev/

look at projects and the last row, I have added galleries, and one some have tried to add a additional field image, but doesn't show the fully gallery on click

Please Log in or Create an account to join the conversation.

More
6 months 6 days ago #166606 by Krikor Boghossian
Krikor Boghossian replied the topic: Simple Gallery - not showing up when I add on item
Hello,

There are several JS errors from the template.
jmp.sh/Eq3fbz3

You need to address these issues (maybe ask the template's developer) since they will cause multiple extensions to fail.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.

  • Paul Higgins
  • Paul Higgins's Avatar Topic Author
  • Offline
  • New Member
More
6 months 6 days ago #166621 by Paul Higgins
Paul Higgins replied the topic: Simple Gallery - not showing up when I add on item
i dont think these issues have an impact on the pop up as a single image works and an additional field works, if i knew how to get the gallery to pop up, is there a setting im missing? - seems to me the gallery plugin is only for the read more option on the item, so if you have a dedicated page to that item and a gallery will show in the read more part of the content. I dont think the gallery pops up in a lightbox - but this is what i'm after

Please Log in or Create an account to join the conversation.

More
6 months 6 days ago #166650 by Krikor Boghossian
Krikor Boghossian replied the topic: Simple Gallery - not showing up when I add on item
Simple Image Gallery Pro uses JavaScript (jQuery mostly) for the lightboxes.
The lightbox will not function if there are JS issues and errors.

IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

---
JoomlaWorks
www.joomlaworks.net/

Please Log in or Create an account to join the conversation.

Moderators: william white