Keyword

Slideshow not working in K2 environment on Joomla site

  • Mark Dunn
  • Mark Dunn's Avatar Topic Author
  • Offline
  • New Member
More
2 months 5 days ago #169535 by Mark Dunn
Mark Dunn created the topic: Slideshow not working in K2 environment on Joomla site
I've taken over site maintenance for a client our company represents and am trying to figure out this issue we are having with galleries not displaying as slideshows on pages (see screencap). www.theseaviewinn.com/rooms/penthouse-suites/28-penthouse-suites

Every time I choose the option to use a slideshow rather than 'default' the images completely disappear. I've already contacted Joomlart the theme developer and they said its an issue with the K2 component that the pages are built in.

Anyone have any ideas on how to resolve this?
Attachments:

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
2 months 4 days ago #169539 by Fotis
Fotis replied the topic: Slideshow not working in K2 environment on Joomla site
Some extension (a system plugin or perhaps an option in the template) is removing jQuery from your site and lots of scripts fail to render properly.

P.S. Pretty irresponsible response from JoomlArt I'd say. Took me 5 secs to open the browser's dev console and see the JS issues.


If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • Mark Dunn
  • Mark Dunn's Avatar Topic Author
  • Offline
  • New Member
More
2 months 4 days ago #169560 by Mark Dunn
Mark Dunn replied the topic: Slideshow not working in K2 environment on Joomla site
Hey there Fotis,

Thanks for the prompt reply and for examining the site to discover the JS issues. Very frustrating about Joomlart indeed. I'm going to recommend to my boss that I go through and update all the plugins to see if that solves the issue.

Mark

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
2 months 3 days ago #169564 by Fotis
Fotis replied the topic: Slideshow not working in K2 environment on Joomla site
Also make sure there is no extension stripping jQuery (or an option in the template). This would be a quicker solution for sure.


If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

Moderators: william white