Keyword

Multiple K2 errors after upgrade to PHP 7.3.0

More
3 months 3 weeks ago #171012 by Mo
Mo created the topic: Multiple K2 errors after upgrade to PHP 7.3.0
Hi,

I'm getting multiple K2 errors since upgrading to php 7.3.0 across various plug ins and component pages:

Warning: count(): Parameter must be an array or an object that implements Countable in \components\com_k2\models\item.php on line 763
Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in \modules\mod_k2_user\helper.php on line 104
Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in \modules\mod_k2_user\helper.php on line 132

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
3 months 3 weeks ago #171016 by Fotis
Fotis replied the topic: Multiple K2 errors after upgrade to PHP 7.3.0
Simply install v2.9.1 (dev) on top of 2.9.0 from: github.com/getk2/k2/archive/master.zip


If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

Moderators: william white

Powered by Kunena Forum