Keyword

Content not displayed in article

More
5 months 1 week ago #171254 by John
John created the topic: Content not displayed in article
I've just done some reorganising and moved an article into a different category. Since doing so, that article only displays the item heading and the comments section, not my content. I've checked all the category and items settings to confirm that they are set to display the full text, which they are.

Where else could the problem be?

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
5 months 1 week ago #171255 by Fotis
Fotis replied the topic: Content not displayed in article
It's probably some other setting. E.g. if you don't split your content into intotext/fulltext, you also need to make sure "introtext" is enabled. First check the category settings and then check the item settings (I've seen rogue setting overrides in the past and the user banging their head why the category settings didn't work - surprise, surpise...).

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

More
5 months 1 week ago #171256 by John
John replied the topic: Content not displayed in article
Thanks for the quick reply

It was the intro text that was disabled, problem solved. Thanks for the help

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
5 months 6 days ago #171258 by Fotis
Fotis replied the topic: Content not displayed in article
You're welcome.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

Moderators: william white

Powered by Kunena Forum