Keyword

upload bug

  • Webcrea
  • Webcrea's Avatar Topic Author
  • Offline
  • Junior Member
More
2 months 2 weeks ago - 2 months 2 weeks ago #176912 by Webcrea
upload bug was created by Webcrea
Hi,

K2 2.10.3

When I upload a video .mp4, and after, I try to upload a .m4a.

The file is rename in .txt and the video can't be played.
The plugin code appears {mp}2456.mp4{/mp}

This problem appears after I update K2. Before no problem

Regards
Chris
Last edit: 2 months 2 weeks ago by Webcrea.

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
2 months 2 weeks ago #176917 by Fotis
Replied by Fotis on topic upload bug
Use mp4 only please. Just rename the extension before upload.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • Webcrea
  • Webcrea's Avatar Topic Author
  • Offline
  • Junior Member
More
2 months 1 week ago - 2 months 1 week ago #176960 by Webcrea
Replied by Webcrea on topic upload bug
Hi,
thanks to answer
I use mp4 for video and m4a for sound in attached file..
And more, until upgrade k2, we use m4a without any problem
regards
chris
Last edit: 2 months 1 week ago by Webcrea.

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
2 months 1 week ago #176965 by Fotis
Replied by Fotis on topic upload bug
m4a is indeed supported by both AllVideos and K2 but for the "Media" tab and the "Attachments" tab. See this as well: github.com/getk2/k2/blob/master/administrator/components/com_k2/models/item.php#L551

You might wanna try K2 v2.10.4 (dev) from: getk2.org/downloads/?f=K2_Development_Release.zip

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • Webcrea
  • Webcrea's Avatar Topic Author
  • Offline
  • Junior Member
More
1 month 3 weeks ago #177041 by Webcrea
Replied by Webcrea on topic upload bug
Hi,

We try but always some bugs...

Chris

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
1 month 3 weeks ago #177047 by Fotis
Replied by Fotis on topic upload bug
That's not an answer that can help me resolve your issue, sorry.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • Webcrea
  • Webcrea's Avatar Topic Author
  • Offline
  • Junior Member
More
1 month 6 days ago #177235 by Webcrea
Replied by Webcrea on topic upload bug
When we upload a video and a mp3 or m4a, the video doesn't work.

In the other hand, the mp3 or m4a and the video after, all is all rights!!!

Very strange

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
1 month 6 days ago #177238 by Fotis
Replied by Fotis on topic upload bug
You can't upload multiple media files through the K2 item form's "Media" tab...

What are you referring to exactly? A screenshot would also help...

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • Webcrea
  • Webcrea's Avatar Topic Author
  • Offline
  • Junior Member
More
1 month 5 days ago #177244 by Webcrea
Replied by Webcrea on topic upload bug
One video through the media and an attachement trough the file upload

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum