IMPORTANT MESSAGE REGARDING THE FORUM

As you may already know, the JoomlaWorks Forum is powered by Kunena (the only decent forum component for Joomla).

Unfortunately, the latest update for Kunena has seemingly broken all code snippets (old and new) in the forum.

Until this message is removed, please paste any code as regular text - in other words, don't use the [code]...[/code] tags in Kunena's post editor.

Keyword

Disappearing images in the cache in ..media / k2 / items / cache - problem

More
1 year 1 week ago - 1 year 1 week ago #177486 by tecra
Hello
I have been running websites based on joomla and K2 for several years
Suddenly I was faced with the problem of automatically deleting images from media / k2 / items / cache.
All files that are older than about a month are deleted.
Once I restored from backup but after one day they were gone again.
Can you explain to me what is happening and how to prevent it
thank you very much in advance :)
Last edit: 1 year 1 week ago by tecra.

Please Log in or Create an account to join the conversation.

More
1 year 4 days ago #177503 by Fotis
I've heard of this issue once more. It was the hosting company doing such $hit. I hope it's not the same.

K2 would never delete any content on its own.

Please Log in or Create an account to join the conversation.

More
1 year 3 days ago #177520 by tecra
Hosting in Poland. Kylos.pl
I tried to recreate the photos using the rebuild.php crypt. It took just over 8,000, and there are about 12,000 photos. Even if I set him to start, e.g. from 10,000, finish the execution immediately.
I did through the terminal
php -f

Please Log in or Create an account to join the conversation.

More
11 months 3 weeks ago #177553 by Fotis
This probably means that only 8000 are available. Use the terminal to navigate to /media/k2/items/src/ and then execute:
Log in  or Create an account to join the conversation.