Keyword

Font color problem in K2 items, white border only in bold

  • Victor Gutierrez
  • Victor Gutierrez's Avatar Topic Author
  • Offline
  • New Member
More
1 month 5 days ago #178345 by Victor Gutierrez
Hello, I have a problem with the text of the articles, I am using the Gavick Evonews template, the Joomla version used is 3.9.25 and the K2 version used is 2.10.3.

The font used by the template is Alegreya but some characters when using bold appear with a white border, in lowercase the affected letters are f, i, m, q, r, in uppercase the letters A, B, F, Y.

What happens is very strange because when you remove the "bold" attribute that white border disappears. Another detail is that when entering the web using the Firefox browser you have no problem, the visualization is correct, but using Chrome, there you can see the white border in the letters, I attach some screenshots.

Item in Firefox:
 

Item in Chrome:
 

The web address is: www.lavozdejujuy.com
An example url: www.lavozdejujuy.com/politica/la-vox-populi/item/11787-lanzaron-descuentos-del-15-en-ypf-para-personal-educativo-de-todo-el-pais
Attachments:

Please Log in or Create an account to join the conversation.

  • Goble002
  • Goble002's Avatar
  • Away
  • Premium Member
More
1 month 3 days ago #178351 by Goble002
It seems to happen only with this font.
 

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
2 weeks 4 days ago #178424 by Fotis
See my response in your other post please.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum