Keyword

update joomla to 3.9.26 K2 not working in front end.

  • Johan Heyde
  • Johan Heyde's Avatar Topic Author
  • Offline
  • New Member
More
3 weeks 6 days ago - 3 weeks 6 days ago #178644 by Johan Heyde
Hello
I just updated my joomla fron 3.9.25 to 3.9.26.
Now K2 items give a 0 error.
I can still see the categorie and in that frame the items with photo.
But when I click to see an item I get 0 error.

0
Call to undefined function ()
It appears the page you were looking for doesn't exist. Sorry about that.



Even if I make a direct new menuitem its the same.
When I copy/paste a link also an error.

Latest K2.
Multi-language

Anyone else also problems afther uitdate to 3.9.26

Thank you.

 
Last edit: 3 weeks 6 days ago by Johan Heyde.

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
3 weeks 5 days ago #178655 by Fotis
The error doesn't say much really. Switch error reporting to maximum in Joomla's Global Configuration and check again. Perhaps there's more info on the issue.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • Johan Heyde
  • Johan Heyde's Avatar Topic Author
  • Offline
  • New Member
More
3 weeks 5 days ago - 3 weeks 5 days ago #178666 by Johan Heyde
Thank you Fotis.

I have done that,but my knowledge is not good enough to annalize this.

I restored the site with a backup of 3.9.24 and I put a copy of the updated site with the problem on another server.
When I compare the error console I don't see much difference between the two.

Can and will you take a look if I send you a link?

PS I had a copy on an other server. Sot I had  the same site 2 times. The problem was the same on the 2 sites.
Last edit: 3 weeks 5 days ago by Johan Heyde.

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
3 weeks 4 days ago #178672 by Fotis
I'm not asking for a code analysis. I'm asking for a screenshot with full errors shown AFTER you switch error reporting to maximum in Joomla's Global Configuration. Switch if back off after you grab the screenshot.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum