Keyword

Fallo gestor multimedia

  • Sergio García
  • Sergio García's Avatar Topic Author
  • Offline
  • New Member
More
8 years 2 months ago #58501 by Sergio García
Sergio García created the topic: Fallo gestor multimedia
Saludos a la comunidad,
tengo un problema con el gestor multimedia del componente k2 y es que al acceder a dicho gestor me sale el siguiente error:
Invalid backend response.
Data is not JSON.

Y no me sale ningun archivo, tengo configurado los permisos de la carpeta images en 777 y de temp tambien. Una cosa curiosa esque el gestor multimedia de joomla funciona con total normalidad con lo que supongo que tiene que ver con el componente k2,
Otra cosa donde me ocurre el error es en el servidor remoto, pero en el servidor local no me ocurre.
Gracias. Les adjunto una imagen

Attachment not found

Attachments:

Please Log in or Create an account to join the conversation.

  • Alfonso F. Moreno
  • Alfonso F. Moreno's Avatar
  • Offline
  • Elite Member
More
8 years 2 months ago #58502 by Alfonso F. Moreno
Alfonso F. Moreno replied the topic: Re: Fallo gestor multimedia
Parece que no eres el único al que le pasa, en el foro general (en inglés) ya hay un hilo pero no parecen haberle dado solución:

getk2.org/community/New-to-K2-Ask-here-first%21/520-Cant-Browse-Server-invalid-backend-response#1092

Lo siento...

Please Log in or Create an account to join the conversation.

  • Sergio García
  • Sergio García's Avatar Topic Author
  • Offline
  • New Member
More
8 years 2 months ago #58503 by Sergio García
Sergio García replied the topic: Re: Fallo gestor multimedia
Vale gracias por contestar, de todos modos haber si alguien damos con la solucion.

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago #58504 by Luis M#ndez Alejo
Luis M#ndez Alejo replied the topic: Re: Fallo gestor multimedia
Hola Sergio García,

tengo configurado los permisos de la carpeta images en 777

Me parece una inseguridad importante trabajar con semejantes permisos en tu sitio web. ¿Has verificado que tu servidor trabaje realmente con esos permisos? lo normal y lógico son 755 para carpetas y 644 para archivos, si tu Hosting te impone 777 y 666 yo me plantearía cambiar de Hosting porque expones demasiado tu sitio y sin ser vinculante al problema de JSON, los premisos restrictivos contribuyen a que el componente no funcione correctamente.

Saludos

Please Log in or Create an account to join the conversation.

  • Sergio García
  • Sergio García's Avatar Topic Author
  • Offline
  • New Member
More
8 years 2 months ago #58505 by Sergio García
Sergio García replied the topic: Re: Fallo gestor multimedia

gnumax wrote: Hola Sergio García,

tengo configurado los permisos de la carpeta images en 777

Me parece una inseguridad importante trabajar con semejantes permisos en tu sitio web. ¿Has verificado que tu servidor trabaje realmente con esos permisos? lo normal y lógico son 755 para carpetas y 644 para archivos, si tu Hosting te impone 777 y 666 yo me plantearía cambiar de Hosting porque expones demasiado tu sitio y sin ser vinculante al problema de JSON, los premisos restrictivos contribuyen a que el componente no funcione correctamente.

Saludos

Tienes razón, me equivoque en comentaros como tenía los permisos y ciertamente les tengo como dices, la carpeta images en 755 y los archivos en 644.
No te entendi lo último, los permisos restictivos.... es por eso que da el fallo de json?

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago #58506 by manel
manel replied the topic: Re: Fallo gestor multimedia

Sergio García wrote: Saludos a la comunidad,
tengo un problema con el gestor multimedia del componente k2 y es que al acceder a dicho gestor me sale el siguiente error:
Invalid backend response.
Data is not JSON.

Y no me sale ningun archivo, tengo configurado los permisos de la carpeta images en 777 y de temp tambien. Una cosa curiosa esque el gestor multimedia de joomla funciona con total normalidad con lo que supongo que tiene que ver con el componente k2,
Otra cosa donde me ocurre el error es en el servidor remoto, pero en el servidor local no me ocurre.
Gracias. Les adjunto una imagen

Attachment not found


Sabéis si existe alguna solulción para este error del Media Manager de K2??
Invalid backend response.
Data is empty.

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum