Keyword
Please note that official support for commercial extensions & templates is provided in the Subscriber Help Desk.
Support requests should ONLY be directed there and require an active subscription plan.
This forum board is to be used for archive purposes and knowledge exchange ONLY.

Problem with "add gallery"

  • waldorf
  • waldorf's Avatar Topic Author
  • Offline
  • New Member
More
6 months 1 week ago #171142 by waldorf
waldorf created the topic: Problem with "add gallery"
I have problem, when i try to "add a gallery" and write folder name - then i see never ending "Checking...."
And i cant add gallery folder...



I have joomla 1.5...

Can you help me?
Attachments:

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Online
  • Administrator
  • JoomlaWorks Support Team
More
6 months 1 week ago #171145 by Fotis
Fotis replied the topic: Problem with "add gallery"
Are you using the latest version of SIGPro (v3.6.3)?

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • waldorf
  • waldorf's Avatar Topic Author
  • Offline
  • New Member
More
6 months 1 week ago #171147 by waldorf
waldorf replied the topic: Problem with "add gallery"
Yes- I downloaded it few minuts ago...

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Online
  • Administrator
  • JoomlaWorks Support Team
More
6 months 1 week ago #171148 by Fotis
Fotis replied the topic: Problem with "add gallery"
It's probably related to folder permissions in the server. Please open a ticket in our helpdesk system so we can sort this out for you.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • waldorf
  • waldorf's Avatar Topic Author
  • Offline
  • New Member
More
6 months 1 week ago - 6 months 1 week ago #171149 by waldorf
waldorf replied the topic: Problem with "add gallery"
Ok - I open ticket....
Last edit: 6 months 1 week ago by waldorf.

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Online
  • Administrator
  • JoomlaWorks Support Team
More
6 months 1 week ago #171159 by Fotis
Fotis replied the topic: Problem with "add gallery"
Thank you.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum