Keyword
Please note that official support for commercial extensions & templates is provided in the Subscriber Help Desk.
Support requests should ONLY be directed there and require an active subscription plan.
This forum board is to be used for archive purposes and knowledge exchange ONLY.

By way of Simple Image Gallery Pro with K2 - Image thumbnails not showing at all

  • Michael C. Creary
  • Michael C. Creary's Avatar Topic Author
  • Offline
  • New Member
More
7 months 1 day ago #171971 by Michael C. Creary
Michael C. Creary created the topic: Simple Image Gallery Pro with K2 - Image thumbnails not showing at all
Hello

I am having a problem with Simple Image Gallery Pro and K2. I am using them on Gavickpro Events template and just replacing items in their quickstart content.

dbjiconference.touchstoneticketing.com/index.php/past-conferences

I have set up the gallery using first the image gallery tab and uploading a zip file with photos (jpg, lower case and underscores only in the picture names). I set the root image folder to both images and media/k2/galleries but the images did not show even though I had display image gallery enabled in the Display settings.

I then tried to use the SIG plugin at the bottom of the content tab to insert the gallery in the editor. I set the root image folder to images and uploaded the images through cPanel. This also did not work. only the titles show on the page but no pictures. I am pretty sure my image path is correct.

I tried to find a solution in the new forum and generally on the web but none of the solutions I have found so far work in this case.

Is there something I am missing?

Regards

Please Log in or Create an account to join the conversation.

  • Michael C. Creary
  • Michael C. Creary's Avatar Topic Author
  • Offline
  • New Member
More
7 months 1 day ago #171974 by Michael C. Creary
Michael C. Creary replied the topic: By way of Simple Image Gallery Pro with K2 - Image thumbnails not showing at all
By way of an update, I have found a workaround for my problem.

Instead of using K2 I tried using a custom module to publish the gallery. This did not work but some progress was made. Instead of publishing the pictures it displayed the plugin tag (code), even though I did not use the editor (JCE).

The solution was to publish the gallery in an article which worked immediately using the exact same code which I copied and pasted.

I have no idea why K2 and the module did not work. If anyone can shed some light on this it would be greatly appreciated.

Below is a screenshot of the gallery page


How can I make the page wider eg. 5 columns?

Regards
Attachments:

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Away
  • Administrator
  • JoomlaWorks Support Team
More
6 months 4 weeks ago #171995 by Fotis
Fotis replied the topic: By way of Simple Image Gallery Pro with K2 - Image thumbnails not showing at all
Please open a ticket in our helpdesk system. It's probably a switch somewhere that disallows rendering image galleries in K2.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.

  • Steven Trooster
  • Steven Trooster's Avatar
  • Offline
  • Premium Member
More
5 months 3 weeks ago #172369 by Steven Trooster
Steven Trooster replied the topic: By way of Simple Image Gallery Pro with K2 - Image thumbnails not showing at all
I'm having the same problem here. Most articles do show the gallery, but with some articles there are no thumbnails in the frontend.

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Away
  • Administrator
  • JoomlaWorks Support Team
More
5 months 3 weeks ago #172380 by Fotis
Fotis replied the topic: By way of Simple Image Gallery Pro with K2 - Image thumbnails not showing at all
@Steven Please open a ticket in our helpdesk system.

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum