Keyword
Please note that official support for commercial extensions & templates is provided in the Subscriber Help Desk.
Support requests should ONLY be directed there and require an active subscription plan.
This forum board is to be used for archive purposes and knowledge exchange ONLY.

START SEND button in the Image Gallery does not work.

  • Omar Almeida
  • Omar Almeida's Avatar Topic Author
  • Offline
  • Junior Member
More
5 months 1 day ago #175493 by Omar Almeida
Hello, in the update of K2 v2.10.2 in the Image Gallery tab and in 'Create a New Image Gallery or Edit an Existing One', upload the photos and the START SEND button does not work.
This only occurs on Cell Phones because this button and the Add File (green) are one below the other and something goes wrong. I tried to give them a space via CSS but I couldn't, or I changed the wrong file. On desktop everything works very well because the buttons are side by side.
Can you guide how to resolve the issue or CSS to adjust this?

Thank you.
Attachments:

Please Log in or Create an account to join the conversation.

  • Fotis
  • Fotis's Avatar
  • Offline
  • Administrator
  • JoomlaWorks Support Team
More
5 months 9 hours ago #175494 by Fotis
Please open a support ticket in the helpdesk: www.joomlaworks.net/helpdesk

If you use & love K2, please take a moment to add your review and rate it
at the Joomla Extensions Directory: extensions.joomla.org/extension/k2/


IMPORTANT: Please search the forum before posting a question!

JoomlaWorks Support Team Member

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum