Keyword

[Solved] No Simple Image Gallery thumbnails

More
5 years 1 month ago #163495 by Michael Nielsen
Replied by Michael Nielsen on topic [Solved] No Simple Image Gallery thumbnails
My solution was to add cache/jw_sigpro/ to Admin Tools in "Allow direct access, except .php files, to these directories" in tghe Htaccess Maker.

Please Log in or Create an account to join the conversation.

  • Krikor Boghossian
  • Krikor Boghossian's Avatar
  • Offline
  • Platinum Member
More
5 years 1 month ago #163502 by Krikor Boghossian
Replied by Krikor Boghossian on topic [Solved] No Simple Image Gallery thumbnails
This will work fine Michael.
Thank you for sharing this :)

JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.

More
5 years 3 weeks ago #163910 by Lars
Hi,
I have just about the same problem. Only the first thumb is showing. The difference seems to be, that the link classed "sigProGalleriaLink sigProLink" does not contain the thumb image. I have tried to clear the cache.
What to do?
Heres the page: jumpingfitness-holbaek.dk/shop/43-booty-builder-minibands
Reg.
Lars

Please Log in or Create an account to join the conversation.

  • Krikor Boghossian
  • Krikor Boghossian's Avatar
  • Offline
  • Platinum Member
More
5 years 3 weeks ago #163927 by Krikor Boghossian
Replied by Krikor Boghossian on topic [Solved] No Simple Image Gallery thumbnails
Are you using any Performance/ caching extensions?

JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.

More
5 years 3 weeks ago #163933 by Lars
No, unless there is a built in extension in Joomla, that I am not aware of. It seems strange, that the first image is fine, but the second is not.
That same problem applies to this page jumpingfitness-holbaek.dk/shop/42-polar-h7-pulsbaelte

Please Log in or Create an account to join the conversation.

  • Krikor Boghossian
  • Krikor Boghossian's Avatar
  • Offline
  • Platinum Member
More
5 years 3 weeks ago #163940 by Krikor Boghossian
Replied by Krikor Boghossian on topic [Solved] No Simple Image Gallery thumbnails
Can you send me the filename of that image?

JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.

  • Artful - Web + Print + Design
  • Artful - Web + Print + Design's Avatar
  • Offline
  • New Member
More
5 years 3 days ago #164327 by Artful - Web + Print + Design
Replied by Artful - Web + Print + Design on topic [Solved] No Simple Image Gallery thumbnails
Perfect!!

Thank you so much for taking the time to post your fix!

Worked for me too!

Please Log in or Create an account to join the conversation.

  • Krikor Boghossian
  • Krikor Boghossian's Avatar
  • Offline
  • Platinum Member
More
5 years 3 days ago #164347 by Krikor Boghossian
Replied by Krikor Boghossian on topic [Solved] No Simple Image Gallery thumbnails
Hello,

Which solution worked for you?

JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.

More
4 years 7 months ago #166543 by Erickem
Replied by Erickem on topic Re: No Simple Image Gallery thumbnails
Do not have any spaces in the original files names!!!

Please Log in or Create an account to join the conversation.

  • Krikor Boghossian
  • Krikor Boghossian's Avatar
  • Offline
  • Platinum Member
More
4 years 7 months ago #166609 by Krikor Boghossian
Replied by Krikor Boghossian on topic Re: No Simple Image Gallery thumbnails
Thank you for letting me know :)

JoomlaWorks Support Team
---
Please search the forum before posting a new topic :)

Please Log in or Create an account to join the conversation.


Powered by Kunena Forum